CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - PS2 > PS2 Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Oct 19, 2007, 09:51 PM
shamerock2000 shamerock2000 is offline
Newbie
 
Join Date: Oct 2007
Posts: 1
Default CD Drive not opening after Mod Chip installation

I had just installed a mod chip, and before putting it back together I tested it and it worked on one game, after that No game would boot. Now the disc tray won't open and the power light comes on and when the disc eject button or power button is pushed it turns green, but there is no blue light for the eject tray, nore is there any motion frm the CD Drive, is there a possibility that somewhere on the board there are two points connecting that would cause this issue, I have removed the chip completely, but cannot seem to see any problems.

Please Help. The PS2 doesn't even boot up on to the TV now, all it does is power up, the fan spins, but no image, no CD drive activity.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:13 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved