CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Mar 01, 2004, 07:29 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Unhappy Home network, Internet sharing OK, network not ok!

sponsored links

 
OK so I finally got around to setting up the Better Half's PC and decided a network was they way to go so we could share the internet connection etc.
Bought a Belkin Cable Router.
Connected everything up - Internet sharing works like a charm but the network doesn't.
So I've rechecked all the settings, TCP/IP - is set to auto detect IP, Microsoft Network / Family components installed. The workgroup name is the same on each PC, File sharing is enabled.

Feeling like a real idiot I then resort to Belkin's installing a network for dummies programme. Ran it - same results.
The wierd thing is that the problem keeps changing

First time I boot up - PC 1 has no PCs showing in network neighbourhood, PC2 has the entire network including PC1 showing.
So I shut everything down. Bootup 2, PC1 has whole network including PC2 but PC2 has nothing. Try to connect to PC2 from PC1 - doesn't work.

Reboot again, PC1 now sees just PC1 on the network, PC2 sees nothing.

Each time the Internet connection is fine, so I know the NICs are working fine & communicating with the Router. Router shows Network connection lights.

PC1 is using an 'ethernet with ROM socket' NIC supplied by the isp, pc2 is using a Belkin NIC. Both PCs run Win98SE.

Any thoughts?
  #2  
Old Mar 01, 2004, 07:35 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

Ahh moving to Networking forum
  #3  
Old Mar 02, 2004, 03:15 AM
TierraDelFuego TierraDelFuego is offline
Veteran
 
Join Date: Sep 2001
Location: Frimley, UK.
Posts: 1,211
Default

good boy Darkman

out of experience with this, i would check that either NetBios is enabled in the advanced TCP/IP properties on the DNS tab I believe or install Netbeui protocol.

I have found that if I disable NetBios I get this exact same thing. I know this leaves port 139 open but to be honest behind a NAT'd router you should be fine.

T.

slight edit having read the post............ just realised you are running 98SE but think the concept of my answer still to be the first thing to check.

Last edited by TierraDelFuego; Mar 02, 2004 at 04:11 PM.
  #4  
Old Mar 02, 2004, 07:18 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

Thanks M8 i'll give it a try.
  #5  
Old Mar 03, 2004, 08:40 AM
cloudx cloudx is offline
Senior Member
 
Join Date: Oct 2003
Posts: 212
Default

TCP/IP should be the only protocol installed. Also, make sure microsoft network client is installed. you can just click ok if it prompts you for a login and password when you boot up, but DO NOT hit cancel. This is the service that does the workgroup or domain networking in 98 and if you cancel it wont use it. Double check the pc names under the identification tab and make sure they are different. Also, i would double check winipcfg and make sure everything looks ok as far as IPs go. Then instead of browsing network neighborhood if it doesnt work after what i suggest, try typing in IE \\pcname . pcname being one of the pcs you are trying to connect to.
  #6  
Old Mar 03, 2004, 07:39 PM
zachariah zachariah is offline
Senior Member
 
Join Date: Apr 2002
Posts: 322
Default

or type \\ipaddress\sharename in the run dialogue box, if you use the ip address instead of the computer name it will find it regardless of name resolution issues
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starband Satellite Internet - Using a Router (PLEASE HELP lil bit of reading) BRUINSrock Open to All Computer Related Topics 4 May 09, 2009 08:17 AM
network internet sharing zaa Computer Networking & Security 5 Dec 05, 2003 03:30 PM
Wired+Wireless home network purchasing recommendations... D001 Computer Networking & Security 2 Sep 04, 2003 11:00 PM
<Home Network - Internet Connection Sharing - IP problem> 101 Computer Networking & Security 9 Jul 09, 2003 06:10 PM
PS2 and XBOX to the internet with my PCís home network itís an RJ45 hub? madog30 Video Game Backup - PS2 9 Jul 06, 2003 06:58 PM


All times are GMT -5. The time now is 07:50 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved