CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows XP
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jun 07, 2003, 11:20 AM
Def_Squad_187 Def_Squad_187 is offline
Member
 
Join Date: Jan 2002
Location: UK
Posts: 79
Default Weird windows problem !! [; ; winXP]

sponsored links

 
Two problems really.

I had reinstall windows the other day cuz I accidently deleted the wrong partition. This is where the problems started.

1. When I'm moving the cursor while multi-tasking (installing something & listening to mp3's) it seems to be stickin for like an 1/8 of a second then it'll be alright for 10 secs then do it again.

2. Also when I listen to music its all crackily like listening to vinyl and also makes other weird sounds. One thing I've noticed is that if I'm multi-tasking the music get worse and more choppy. Maybe its a CPU problem I'm not really sure.

I've never had either of these problems b4. By the way I'm using XP and I have AMD 1600xp cpu !

Any idea's ?
  #2  
Old Jun 07, 2003, 11:49 AM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

Sound like you are running on a motherboard with the VIA chipset, download the VIA 4-in-1 drivers from www.via.tw , install this and it will enable DMA for your drives, the slow speed are most likely caused by your hard drive running under PIO mode, which is very slow.

If you are unsure how or any questions, post back with your make/model of motherboard so someone can check that for you.

HTH
  #3  
Old Jun 07, 2003, 12:11 PM
Def_Squad_187 Def_Squad_187 is offline
Member
 
Join Date: Jan 2002
Location: UK
Posts: 79
Default

Hi Duffy

I appreciate the reply, my motherboard is an Asus A7S333 !

Thanks
  #4  
Old Jun 07, 2003, 01:33 PM
noamkrief noamkrief is offline
Veteran
 
Join Date: Apr 2002
Posts: 588
Default

look at the motherboard, and look at a 1x1 inch chip that saits very clearly "VIA" If it does - just install the 4 in 1 drivers.
Have you installed all the drivers that came with the motherboard?
  #5  
Old Jun 07, 2003, 03:28 PM
MasterMind MasterMind is offline
Veteran
 
Join Date: May 2001
Location: Pune, Maharashtra, India
Posts: 3,219
Default

Asus A7S333 is using SiS 745 Chipset and is commonly known as SiS Athlon Motherboard.
  #6  
Old Jun 08, 2003, 08:38 AM
Def_Squad_187 Def_Squad_187 is offline
Member
 
Join Date: Jan 2002
Location: UK
Posts: 79
Default

I Downloaded the VIA 4-in-1 but obviously didn't do anything. Is there a SIS version of the 4in1 available cuz I running out of idea's !
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
<<<<<<<<<Novarg Virus - Read In>>>>>>>>>> gooner Open to All Computer Related Topics 4 Jan 27, 2004 08:37 PM
windows 98 problem Please Help!!!! [compaq; 7998; win98SE] alkatrazz3 Windows 98 6 Jun 07, 2003 07:07 AM
Problem burning .nrg image file - help please! [; ; winXP] Joe224 CD-R & CD-RW 2 Sep 26, 2002 05:23 AM
Windows Xp & Clone Cd Problem MR WESTY CD-R & CD-RW 3 May 05, 2002 07:18 PM
Annoying Pauses in Windows Xp. Please Help [ECS; K7S5A; winXP] AceRickford Windows XP 8 May 04, 2002 06:02 AM


All times are GMT -5. The time now is 02:23 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved