CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Mar 12, 2002, 05:01 PM
ian b ian b is offline
Senior Member
 
Join Date: Aug 2001
Posts: 229
Unhappy New drives not performing to full capacity, please help! [AMD; Duron 750; winXP]

sponsored links

 
Ive just bought 2 new drives, a Lite-on LTD-163D and a Lite-on 24103S and installed them and im getting no where near the rated speeds out of both the drives. My sys is:

Duron 750
PC Chips m810lmr mobo
320 mb sdram PC 133
Seagate 40gb HD 5400rpm ata100
Lite-on LTD-163D
Lite-on 24103s
Lite-on 12102b

Pri master=HD
Pri slave=dvd rom
Sec master=24103s
Sec slave=12102b

Aspi layer is 4.70 and DMA is enabled on all drives. Using Nero and Clone CD.

When i try to record at 24x even off the hard drive the buffer light starts blinking as soon as the burn steps up to 20x. It does this with vcds and data, i havent tried mp3s yet. In CD Speed the drive wont burn any higher than 19x and the buffer light blinks for the rest of the burn. Also when i do the test on the DVD drive it wont read data above 20x or audio above 18x, and i know from reading this forum that both these drives are under
performing.

Do you think my system is too under powered to run a 24x burner?

Is there anything else i can check or change that can possible speed things up?

All replies are greatly appreciated as this has probably been the worst day of my life.

P.S Whats the difference between a LTD-163 and an LTD-163D as i see on the website they have different firmwares?

Thanks.
  #2  
Old Mar 12, 2002, 06:01 PM
Keymaster Keymaster is offline
Veteran
 
Join Date: Nov 2000
Posts: 12,246
Default

Upgrade the firmware to the DVD-ROM. Have you tried burning from the hard drive. Also have you tested the data and DAE speeds of the burner?
  #3  
Old Mar 13, 2002, 01:29 AM
OC-Freak OC-Freak is offline
Veteran
 
Join Date: Sep 2000
Location: Norway
Posts: 635
Default

For a reason or another, DMA is not really enabled. Try to download and run Nero InfoTool 1.01 from www.cdspeed2000.com it will tell you which drives that have DMA enabled.

LTD-163D is just a newer revision of the drive, with some newer components so it require a different firmware version.
  #4  
Old Mar 13, 2002, 03:40 AM
ian b ian b is offline
Senior Member
 
Join Date: Aug 2001
Posts: 229
Default

I have Nero Infotool, and it reads DMA is on on all drives. Ive tested the 24103s for reading in CD Speed and that wont go above 20x either. When i switch DMA off the writer underruns after 5 seconds so i know its definitely enabled. I have XP dual-booting with ME and in ME i cant burn at 24x either.

Ill do some more tests and let you know how i get on.

Thanks for the help.
  #5  
Old Mar 13, 2002, 06:14 AM
ian b ian b is offline
Senior Member
 
Join Date: Aug 2001
Posts: 229
Default

Done some tests and here are a few results:

Original audio cd, 68mins long:

LTR 24103s: Transfer rate
Average 12.26x
Start 17.71x
End 7.99x
Reading type CLV

LTD-163D:Transfer rate
Average 10.69x
Start 13.97x
End 17.76x
Reading type Z-CLV

LTR 12102b:Transfer rate
Average 15.70x
Start 14.81x
End 15.79x
Reading type CLV

As you can see there is definitely something wrong somewhere.

Now for Data, using a backup of Windows 2000 Pro on Datasafe media.

LTR 24103s
Transfer rate
Average 19.95x
Start 18.97x
End 19.83x
Reading type CLV

LTD-163d:Transfer rate
Average 18.38x
Start 19.54x
End 20.28x
Reading type CLV

LTR 12102b:Transfer rate
Average 20.09x
Start 18.14x
End 20.21x
Reading type P-CAV

How can a 12102b be only marginally slower than an LTD-163?

Now for the write test using the Lite-on disk bundled with the drive.

LTR 24103s:Transfer rate
Average 18.56x
Start 16.03x
End 18.53x
Reading type Z-CLV

I cant understand whats going on. I have no programs running in the background and my HD is only 4% fragmented. I will try them in a mates comp and post the results later but in my opinion they are both faulty.

Anyone got any other suggestions?
  #6  
Old Mar 13, 2002, 02:29 PM
ian b ian b is offline
Senior Member
 
Join Date: Aug 2001
Posts: 229
Default

Anyone?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - cd rom drives [AMD duron; 750 mhz; win98SE] dadofsam Windows 98 2 May 26, 2003 03:16 AM
dvd+r vs. dvd-r Infamous Red DVD 5 Aug 21, 2002 01:48 PM
Faq webmaster Legacy Game Backup 18 Apr 15, 2002 04:08 AM


All times are GMT -5. The time now is 05:32 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved