CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 98
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Dec 29, 2003, 12:12 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default System hangs on restart. [IBM; Netvista 6578; win98SE]

sponsored links

 
Windows 98 SE, latest Bios flash using setup defaults.

System hangs when Start-->Shutdown-->Restart is used. It will go to a blank screen with a flashing cursor in upper corner and that's it.

Ctrl + Alt + Del does nothing and the only way to boot up again is to use the power switch and switch off and on.

It hasn't always done this, and I'm convinced it's something to do with Bios settings.

I've tried using and disabling APM in the Bios as well as using Setup defaults to no avail.

Any suggestions would be welcome and TIA.
  #2  
Old Dec 29, 2003, 09:37 AM
Mr Snatcher Mr Snatcher is offline
Veteran
 
Join Date: Jun 2002
Location: Chicago
Posts: 1,430
Default

I just got that last night with a pc I am putting together for a customer. It was pissin me off, for an hour I messed with it then I changed the IDE cable and loaded optimal performance in bios, and it went away.
  #3  
Old Dec 31, 2003, 10:56 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

Please excuse the tardiness of my reply.

I tried the above, but still the same. Thanks for the reply though.

This cr@ppy bios doesn't have optimised defaults, but I tried the other settings one by one.

The only other thing I can think of is an IRQ that needs to be assigned. I read a M$ article about reserving IRQ12, but that hasn't helped.

I have another HD, so when I get some time, I will try a fresh install and see if that helps.

Still, if anyone has any ideas, please let me know.
  #4  
Old Dec 31, 2003, 11:41 AM
Mr Snatcher Mr Snatcher is offline
Veteran
 
Join Date: Jun 2002
Location: Chicago
Posts: 1,430
Default

Possible the memory chip on the drive is bad.

Happy New Year Inso! I have this feeling your going to drink alot and take advantage of yourself.
  #5  
Old Nov 20, 2009, 10:46 AM
suermzep73 suermzep73 is offline
Newbie
 
Join Date: Oct 2009
Location: United States
Posts: 9
Default System hangs on restart IBM Netvista 6578 win98SE

how big is your harddrive and how much free space is on it. system restore uses drive space, not memory. The only way it would affect virtual memory is if you run out of harddrive space.
  #6  
Old Sep 05, 2011, 12:13 PM
Thunchauh Thunchauh is offline
Banned
 
Join Date: Aug 2011
Location: The Gambia
Posts: 11
Default I would like to say hi

Hello everyone,

I am new to this forum and would like to just say hi

[url=***********.interspiresubmit.com/services/]Link building service
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burn acd system hangs and hangs..... taichiandy CD-R & CD-RW 0 Apr 09, 2004 10:04 AM
New Win98 system won't read from VCD... [; ; win98SE] Dr Anomaly CD-R & CD-RW 3 Aug 06, 2002 01:47 AM
PC won't restart sometimes [; ; win98SE] ^Dylan Windows 98 1 Jun 21, 2002 06:16 AM
My computer keeps starting in safe mode. [IBM; 55U; win98SE] Nevy Windows 98 6 Jun 07, 2002 03:37 PM
Getting system hangs with the Liteon 24x [Homebuilt; PII350 128; win98] compbuild CD-R & CD-RW 3 Mar 17, 2002 06:16 AM


All times are GMT -5. The time now is 11:50 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved