CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows ME
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old May 07, 2004, 11:51 AM
sharvale1 sharvale1 is offline
Newbie
 
Join Date: May 2004
Posts: 1
Question Can't get on line [Gateway; Pentium 3; winME]

sponsored links

 
I have just bought a Gateway Pentium 3 computer running M.E. off a friend, he has done a system restore before selling it to me and now I can't get onto the internet with it. Modem seems to work ok as I can hear it dialling and handshaking but as soon as it gets to the point of making connection the modem drops out.

Any ideas on what to try, my guess is it is a setting or something similar that has altered after the restore but I don't know enough about it to find out.

Hope somebody out there can help
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
multi session CD recording with nero problems [; ; win98SE] pscraja CD-R & CD-RW 2 May 01, 2003 04:36 PM
Help:Nero stopped working with fast CDRWs and XP PeteTh CD-R & CD-RW 2 Jul 14, 2002 08:18 AM
PLEASE HELP:Nero Power Calibration Error & Illegal Medium PeteTh CD-R & CD-RW 1 Jul 13, 2002 07:06 AM
A problem with my CD writer not solved by anything in the FAQ, help needed! [Me; ; winME] buckles983 CD-R & CD-RW 3 Feb 03, 2002 04:06 PM
Big Problem with my Plextwriter 8/20 since 1 week [Plextor; PX-R820T; win98SE] satrincha CD-R & CD-RW 1 Jan 29, 2002 05:52 PM


All times are GMT -5. The time now is 10:21 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved