CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Jun 27, 2003, 12:29 PM
Adam_Skill Adam_Skill is offline
Member
 
Join Date: Jun 2002
Posts: 72
Default installing xp problem

sponsored links

 
when i boot up my pc to install xp on my hard drive i press enter to intall it

it formats my hard drive install some drivers and stuff for xp and reboots.

the problem is when it reboots it goes back into this menu instead of starting on the proper installation.

I did this before and worked fine whats wrong this time?
Reply With Quote
  #2  
Old Jun 27, 2003, 12:53 PM
gooner gooner is offline
Veteran
 
Join Date: Jan 2002
Location: London, UK
Posts: 1,795
Default

Take out the XP CD as it boots back into it the setup automatically -all the system files it needs to install XP - it has alraedy copied to your Hard drive

Last edited by gooner; Jun 27, 2003 at 01:49 PM.
Reply With Quote
  #3  
Old Jun 28, 2003, 09:35 AM
Adam_Skill Adam_Skill is offline
Member
 
Join Date: Jun 2002
Posts: 72
Default

that didn't work!

pri master hd failure
press F1 to reesume

this came up and them SCSI not found
and then searched for othe boot devices?

now what?
Reply With Quote
  #4  
Old Jun 28, 2003, 10:19 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

Check your bios settings.
Reply With Quote
  #5  
Old Jun 28, 2003, 10:23 AM
Adam_Skill Adam_Skill is offline
Member
 
Join Date: Jun 2002
Posts: 72
Default

what is there to change ide 0 for first boot?
thats what it's on
Reply With Quote
  #6  
Old Jun 28, 2003, 12:14 PM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

Is the drive correctly displayed by the bios and set to auto?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem after installing new hdd jackss Video Game Backup - Xbox 1 Mar 25, 2004 08:12 AM
Problem installing MS Office 97? [Mine; P11 ; win95b] Stevie boy Windows 95 16 Apr 11, 2003 09:03 AM
Problem when installing Nero [; ; win2KPro] psd123 CD-R & CD-RW 9 Mar 20, 2003 05:13 AM
problem installing 2nd hdd sapper Open to All Computer Related Topics 3 Aug 04, 2002 04:01 PM
problem installing a SCSI cd-writer .... [Yamaha; CRW4416S; winME] gil_we CD-R & CD-RW 4 Feb 14, 2002 01:39 PM


All times are GMT -5. The time now is 07:41 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved