CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Audio CDs & MP3
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Sep 14, 2003, 11:36 PM
Jodo901 Jodo901 is offline
Member
 
Join Date: Dec 2001
Posts: 179
Question Nero 6 Audio CD Problems [Dell; Optiplex GX1; winXP]

sponsored links

 
I know I must be doing something wrong. I just got Nero 6 and the audio discs I'm burning won't play on my home CD system. They will play and are recognized by my DVD player and car stereo. In the past I have had no problem playing CD's I burned with Nero on this system but now it just acts as if there's no CD there. Any body have any ideas what will fix this?? I've burned at various speeds but it doesn't seem to make a difference. TIA for any insight.
  #2  
Old Sep 15, 2003, 04:24 AM
ElaineM ElaineM is offline
suspended
 
Join Date: Oct 2000
Posts: 3,801
Default

Perhaps try using a different brand of media, IE discs.
  #3  
Old Sep 15, 2003, 07:25 AM
Jodo901 Jodo901 is offline
Member
 
Join Date: Dec 2001
Posts: 179
Default

Why would that make a difference?? I'm using discs that already have worked in this player already (sony)
  #4  
Old Sep 15, 2003, 12:13 PM
BlackDiamondJr BlackDiamondJr is offline
Veteran
 
Join Date: Jan 2003
Posts: 628
Default

Because Sony standalone players are the absolute worst when it comes to CDR media compatibility. Sometimes the same media will work and sometimes it will not. I have retired my Sony player for a Pioneer instead.

Last edited by BlackDiamondJr; Sep 15, 2003 at 12:16 PM.
  #5  
Old Sep 16, 2003, 06:30 AM
Jodo901 Jodo901 is offline
Member
 
Join Date: Dec 2001
Posts: 179
Default

Sorry, I mean the CD's I'm using are Sony. The system I'm trying to use them on is an AIWA 3 cd tray home stereo. And the Sony CDR's do already work on the system (burned with Nero5)
  #6  
Old Sep 16, 2003, 03:34 PM
Jodo901 Jodo901 is offline
Member
 
Join Date: Dec 2001
Posts: 179
Default

OK this is strange. I just tried burning a Fuji Audio disc and it worked, no problem. Thanks alot guys!!!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems converting now 53 mp3 to audio using nero PoWeEz Audio CDs & MP3 7 Dec 27, 2002 05:58 AM
Unidentifiable CD Drive and Nero [Home Built; No idea!!; winXP] Mortal Wombat CD-R & CD-RW 1 Jul 10, 2002 09:21 PM
Small problem with my new Lite-On 48x12x48 [Dell; Optiplex GX1; win98] inside4walls CD-R & CD-RW 1 Jun 25, 2002 10:36 PM
unable to uninstall Nero 5.5.7.8 on xp pro pc [; ; winXP] blackiecarbon CD-R & CD-RW 9 Apr 02, 2002 06:01 AM
DVD-R on a Mac Plucky223 Mac User 13 Mar 08, 2002 10:00 AM


All times are GMT -5. The time now is 03:11 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved