CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Audio CDs & MP3
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Aug 06, 2002, 12:18 PM
joe2025 joe2025 is offline
Senior Member
 
Join Date: Apr 2001
Posts: 459
Question Anyone have a guide on buring mix albums from mp3?

sponsored links

 
I have tried this many times, but each time theres a tiny noise, when changing tracks. I use Nero and pick crossfade with 4 frames.

Thanks for any help.

Joe.
  #2  
Old Aug 06, 2002, 12:43 PM
green_blade green_blade is offline
Veteran
 
Join Date: Apr 2001
Location: Somewhere In England
Posts: 2,175
Default

That method works for me in 99% of the albums I've burnt. Just one thought, make sure Disc-At-Once is selected at final burn stage or the crossfade settings will not be effective.

Are the tracks you're burning all ripped from the same source ? The 4 frame crossfade is the figure that worked for me based on the MP3's I received. It may well be that if yours are ripped using a different ripping program, slightly more silence may have been added to the start and end of the tracks. Maybe try increasing it to 5 or 6 frames to see if that helps.

The only other way is to physically go through and delete the periods of silence on each track using an audio editor or specific software (can't remember the name, someone will post details I'm sure !)
  #3  
Old Aug 06, 2002, 01:29 PM
joe2025 joe2025 is offline
Senior Member
 
Join Date: Apr 2001
Posts: 459
Default

Thanks Greenblade, will try that.

Joe
  #4  
Old Aug 06, 2002, 02:22 PM
joe2025 joe2025 is offline
Senior Member
 
Join Date: Apr 2001
Posts: 459
Default

Sill no luck, wheres the disc at once option? Also do you just burn them as mp3`s with Nero or convert them to wav first?

Thanks,

Joe.
  #5  
Old Aug 06, 2002, 03:10 PM
Van Nugent Van Nugent is offline
suspended
 
Join Date: Sep 2000
Location: U.S.A.
Posts: 6,779
Default

When you use crossfade or change the gap length to something other than the default 2 sec, DAO is automatically enabled.

Due to the nature of MP3s, you can't avoid tiny gaps when burning Audio CDs directly from MP3s. The better way to do is to decode the MP3s to WAVs first, edit out the silence then burn with crossfade.
  #6  
Old Aug 06, 2002, 03:54 PM
green_blade green_blade is offline
Veteran
 
Join Date: Apr 2001
Location: Somewhere In England
Posts: 2,175
Default

For once, I beg to differ Van !

Whilst I agree about deleting the silence, the crossfade option specifically overlaps the small periods of silence giving the effect that there is no gap. If you have deleted the silence then crossfade would overlap each track slightly and the music would be merged together (albeit for a split second). If all the silence has been deleted, setting the gap to 0 should do the trick.

Haven't we also had postings where people have tried to crossfade and DAO hasn't automatically been enabled ?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dj OnLy CoLlEcTiOn - FoR tRaDe / SaLe L@@K IN feckme2003 CD Graphics & Karaoke 9 Sep 14, 2005 11:04 AM
Why do some mp3 albums truncate to first song? Argent_Bleu Audio CDs & MP3 1 Apr 05, 2003 11:12 PM
Karaoke CD&G Sale / Trade --Massive Selection!-- jeff011n CD Graphics & Karaoke 5 Mar 14, 2003 03:54 PM
how many mp3 albums can fit on one dvd?? etting DVD 2 Sep 06, 2002 06:35 PM
dmc / musicfactory mixes - trades wanted donnerkebab Audio CDs & MP3 1 Apr 12, 2002 04:09 AM


All times are GMT -5. The time now is 10:26 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved