CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Device Driver Questions
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Feb 08, 2002, 09:21 PM
magrurry magrurry is offline
Newbie
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1
Default HP mitsumi CD ROm is killliiiinnng me

sponsored links

 
My com is a HP 7125 running Win98 and the cd rom used to work. i cant even really determine when it stopped working. it's Mitsumi CD Rom and the driver is FX600S !B. ive tried the "add new software" trick to see if it would find the CD and get a driver for me . so far nothing. i press update driver and it checks and says the currrent driver is the latest one. then when i go to device manager under Cd Rom controllers it shows yellow exclamation point next to the cd icon and when i click properties it says the device is either not there, not working properly, or does not have all the drivers loaded(10). ive tried to find the driver that it says i already have and delete it so i can download it again from somewhere but i cant find it under file search. should i go to device manager and try deleting the actual Cd rom file and THEN try to "add new software"? i found this site but i don't see my particular driver listed per say and i don't know if i can just use any driver i see there that's for w98.
i see a lot of headings saying this driver works for all Mitsumi cd's " is that crap true? why am i killing myself?i have more info. when i opened Windows explorer i saw the folder CD ROM when i opened it i saw a great many icons. one said install. so i clicked it and was prompted to change some settings. i did not want to do this so i said no. it then asked me for the source directory. now i dont have any Win98 disk lying around but i do have a diskette labled startup disk. so i put that in and !Viola! it seemed to be copying files
to the drive. of course it didn't work but i feel closer to the solution. now the cd rom says error: a device attached to the system is not functioning. Yesterday, i had found the driver files that were supposed to be for the rom and deleted them. i had gone to the device manager and clicked on CD Rom controllers and deleted that too. all in the hopes of downloading the driver (which i thought i did) and letting the computer detect and install new sofware. now it's as if i have a cd player, but beyond that, it wont work.
the install program in Explorer says all the files have been copied to your disk, but it wont work. now when i go into the device manager, and try to add new software, there is no listing for any type of cd rom at all, and the button that says -driver file details- next to the -update driver- button, is dimmed denoting that it doesnt exist. Under the driver tab of CD ROM properties,it says no drive files are loaded or needed for this device. Hah! when i click update driver it logs onto the net and returns a your driver is the current best one or something like that. also, i done know if i should set my config. for single speed, double speed, or older single speed or what. i have it on double speed but i think it might worsen the problem if i download a Mitsumi driver for the wrong speed that my rom really is, or have the config set wrong. Arrrrrgggggg. im going to try the rest of what you told me. about restarting and pressing F1 and then F5, F10. by the way i did not see an icon for cd rom in the explorer folder, i just saw a CD Rom folder. assume i have failed again if you read this. Please contact me directly as i will probably not be able to find this page again. ARRRRGGGG
you may be my last hope before taking it in somewhere. thanks for reading
  #2  
Old Feb 08, 2002, 11:40 PM
Van Nugent Van Nugent is offline
suspended
 
Join Date: Oct 2000
Location: U.S.A.
Posts: 6,779
Default

Now remove the CDROM in Device Manager and reboot the system with a Win98 or WinME bootdisk. I believe you will have access to the CDROM when booting up with a bootdisk (you can also boot up the system with Win98 CD but you'll need to change the bootup setting in BIOS). Choose the option Start Up the System with CD Support and reinstall Windows.

If you do not have a bootdisk, get 1 here www.bootdisk.com . Either Win98 or WinME bootdisk will do.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
evo-x quick question makey Video Game Backup - Xbox 5 Oct 08, 2003 11:52 PM
Updating Xecutor2 Lite with latest X2 Bios GizmoGary Video Game Backup - Xbox 3 May 29, 2003 02:54 PM
xecuter2 bios trouble MrPinkEyez Video Game Backup - Xbox 11 May 12, 2003 03:57 PM
Missing CD ROM drive Again [; ; winXP] Smiffy280361 Windows XP 12 Oct 31, 2002 02:05 PM
DVD ROM in XBOX--How to put a Laptop DVD ROM IN?? Help Please bryan Video Game Backup - Xbox 9 Jul 30, 2002 01:23 PM


All times are GMT -5. The time now is 01:10 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved