CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Feb 28, 2002, 07:02 PM
The Purple Pixie The Purple Pixie is offline
Member
 
Join Date: Jan 2001
Posts: 143
Unhappy Plextor Problems!!!! [; ; winME]

sponsored links

 
Just bought a new 40/12/40A Plexwriter to put in my system with my old 12/10/32A , I've noticed a couple of people on here with similar problems , but none seem to have found a solution!

I was planning on using the 12x for reading and the 40x for copying , the 40x is set as a master and the 12x is set as slave.

Here is my list of problems:-
1. CDRWin (4.0a) won't recognise the 40x
2. Really slow copying
3. Really slow reading
4. Nero reports upto 150 avoided buffer under runs when burning a 80 minute audio disc.

Think thats about all !!! I couldn't wait to copy at faster speeds but its just altogether slower.

The discs I'm using are 24x verbatim and I've been trying to burn at 16,20 and 24x.

Any help would be gratefully appreciated , thanks in advance.
  #2  
Old Feb 28, 2002, 07:23 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

First, you should be posting this in the CDR/ROM forum.

Second, CDRWin only works with the supported recorders, I dont think the Plexy 40x made it to the list yet.

HTH
  #3  
Old Feb 28, 2002, 07:27 PM
Keymaster Keymaster is offline
Veteran
 
Join Date: Dec 2000
Posts: 12,246
Default

For starters the Plextor 40x burner is designed to burn Audio at a max of 24x (this is stated in the specs). Then in order to burn at 24x, the burner starts at a zone of 16x. Unfortunately the 12x Plextor burner does not start DAE fast enough to support this it starts at 14x. It will be at least 30% into the CD before it achieves 24x. This is where the buffer underruns are probably occuring.

If you want to burn at 24x (about 22.5x average) on the fly, you will need a faster reader. Not sure why your drive would be reading slow. Have you benchmarked this. It should be faster than your old Plextor. Download the speed test (Data and DAE) from www.cdspeed2000.com and run the test. You can also check for CD drives that start DAE at 16x or more.

I'm not suprised that CDRWIN doesn't recognize a drive just introduced. However, check your ASPI layer (CDRWIN gives you the option to use the system ASPI layer or ASPI drivers installed by CDRWIN). Also make sure DMA is enabled.

Last edited by Keymaster; Feb 28, 2002 at 09:09 PM.
  #4  
Old Feb 28, 2002, 07:42 PM
ElaineM ElaineM is offline
suspended
 
Join Date: Oct 2000
Posts: 3,801
Default

Duffy is correct as usual. I'm going to move this to the cdrw forum for you.
  #5  
Old Feb 28, 2002, 07:58 PM
The Purple Pixie The Purple Pixie is offline
Member
 
Join Date: Jan 2001
Posts: 143
Default

Thanks Elaine!

Sorry ,I thought it was a system problem.

I've checked my ASPIs (sounds painful!) and they seem to be upto date , in my CDRWin devices and Setting Box it will only let me select the option to 'Use the Aspi drivers installed by Microsoft or Adaptec' it won't let me select any Golden Hawk drivers.

I'm not trying to burn on the fly , I'm temp imaging first.
DMAs are all on.

Any more suggestions? I think its gonna be a late night!
  #6  
Old Feb 28, 2002, 08:20 PM
Keymaster Keymaster is offline
Veteran
 
Join Date: Dec 2000
Posts: 12,246
Default

You stated you were using the Plextor 12x for reading and the Plextor 40x for copying. This sort of implied that you were copying on the fly. If not you should use the Plextor 40x for reading and burning since the Plextor 40x is also the faster reader. Run the CDSpeed tests as suggested and post the results. This will give us a clue as to what the read problems are. What speed can you burn data at without Burnproof kicking in?

Also make sure auto-insert notification is off.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help !!~!my mouse stopped working last night....please help [amd duron; 900; winME] minimarsh Windows ME 5 Jan 11, 2003 03:19 AM
SCSI target error on Ricoh MP9060 writer [Home Built; AMD XP1900+; winME] [Home Built; AMD XP 1900+; Christine CD-R & CD-RW 0 Jan 10, 2003 01:41 AM
Plextor 8/4/32 [Plextor; 8/4/32; winME] IronButterfly CD-R & CD-RW 0 Jan 05, 2003 06:06 PM
two towers pc game [; ; winME] thelemite Windows ME 2 Jan 05, 2003 02:32 PM
true color 32bit???????? HELP PLEASE [HP; Pavilion 6746c; winME] [HP ; Pavilion 6746c; winME] tecnotec Windows ME 2 May 19, 2002 10:09 AM


All times are GMT -5. The time now is 01:20 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved