CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 98
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Nov 29, 2003, 06:37 AM
Stevie boy Stevie boy is offline
Veteran
 
Join Date: Mar 2001
Location: Scotland
Posts: 695
Default Pooter won't start up? [Bitsa; Multipart; win98SE]

sponsored links

 
Hi again, I've got all these used parts left over from upgrades etc and, I thought I'd screw them all together.
The trouble is that, when I switch the pc on, it goes through the start up proceedure but stops after the memory test and then it goes no further. All the parts are from different pcs' but, they should all be in working order.

This is the motherboard; ***********.soyousa.com/products/proddesc.php?id=32

Any ideas anybody?
Steeve.
  #2  
Old Dec 01, 2003, 05:14 AM
Stevie boy Stevie boy is offline
Veteran
 
Join Date: Mar 2001
Location: Scotland
Posts: 695
Default

Bump
  #3  
Old Dec 03, 2003, 02:59 PM
Stevie boy Stevie boy is offline
Veteran
 
Join Date: Mar 2001
Location: Scotland
Posts: 695
Default

:-(
  #4  
Old Dec 03, 2003, 03:33 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jun 2000
Posts: 5,704
Default

Stevie
May I suggest you not use 'slang words' like pooter/bitsa, you will find many members here are genuine IT personnels and do not like answering to the use of these words.

You may also try posting more information about the parts you have, posting just the motherboard model does nothing to help to find the cause of your problem, even though from your information that all the parts worked before, but with the information posted, you are the only one who know what you have.

HTH
  #5  
Old Dec 03, 2003, 05:17 PM
Stevie boy Stevie boy is offline
Veteran
 
Join Date: Mar 2001
Location: Scotland
Posts: 695
Default

Duffy, thanks for your advice, unfortunately it doesn't seem possible to edit the header, I could edit the rest but, I don't know what's in it anyway. I know there's a graphics card in, don't know what type but, I don't think that's the problem. There's no modem or sound card in there so, it can't be that either.
As far as I know, there's only a hard drive, floppy drive & cd rom. I've tried disconnecting all of them except hard drive but, still get the same thing when I power it up.
I hope this additional information is useful.
Steeve.
  #6  
Old Dec 03, 2003, 07:11 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jun 2000
Posts: 5,704
Default

Try remove all except for the video card, if this fail, then try different memory, then CPU, chances are one of them.

HTH
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nhl 2003 installation problems and total club manager 2003 extraction problems liu88 Legacy Game Backup 7 Oct 13, 2002 11:20 AM
Please Help, computer wont start!! [; ; win98SE] rap112 Windows 98 5 Sep 25, 2002 11:57 AM
Info on extracting ISO from RAR files... CTR Video Game Backup - PS2 6 Sep 15, 2002 10:32 AM
Start up prob [HP; ; win98SE] KoRnDaddy Windows 98 1 Jul 21, 2002 04:39 AM
Auto start disc file??? [dell; ; win98SE] Jodo901 Windows 98 3 May 28, 2002 10:54 AM


All times are GMT -5. The time now is 03:59 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved