CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Aug 22, 2002, 03:18 AM
Riverpatrol Riverpatrol is offline
Newbie
 
Join Date: Aug 2002
Location: Finland
Posts: 3
Default X-ecuter - Inconsistent results

sponsored links

 
Is it possible that some games will work and others wont if the mod-chip isn't installed correctly.

I have eliminated the media issue by using a Pioneer DVD Rom drive to boot DVD-R, DVD-RW and CD-R but I am still having trouble with some games.

Any tips/pointers would be greatly appreciated

R.
Reply With Quote
  #2  
Old Aug 23, 2002, 08:29 PM
Jaice Jaice is offline
Veteran
 
Join Date: Mar 2001
Posts: 5,556
Default

if the modchip isn't in correctly, then that maight be the problem.
Reply With Quote
  #3  
Old Aug 25, 2002, 03:41 AM
bearauto bearauto is offline
Veteran
 
Join Date: Dec 2001
Posts: 535
Default

I used to have inconsistent probs before I stopped multi-tasking when burning games onto DVD-R. Just let the computer burn it...and don't touch it meanwhile...your games should turn out fine after that.
Reply With Quote
  #4  
Old Aug 26, 2002, 03:46 AM
Riverpatrol Riverpatrol is offline
Newbie
 
Join Date: Aug 2002
Location: Finland
Posts: 3
Default

I've tried that also.
Reply With Quote
  #5  
Old Aug 27, 2002, 04:28 AM
Stusy Stusy is offline
Veteran
 
Join Date: May 2000
Location: Bournemouth,Dorset,England
Posts: 2,102
Default

I have had a few probs with teh X-ecuter as well I thought it was just me.

Did one the other day put all the usual stuff on and then put it all back together and it stopped running, not all together just some games. Evo and DVDv2 was fine, but backup games were very tempramental

Took it all apart again and soldered a small piece of wire through the holes, still no joy. Took it out and put in Evo2.2 worked first time.
Reply With Quote
  #6  
Old Aug 29, 2002, 07:58 AM
Riverpatrol Riverpatrol is offline
Newbie
 
Join Date: Aug 2002
Location: Finland
Posts: 3
Default

I've EVO2.2, all utils and emulators work but games wont boot of HD or if they do theey hang after a few minutes.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i would like to know some computer specs from those who are having good results NEST1000 DVD 18 Feb 17, 2003 06:11 PM
Yahoo search results ? LemmyUK Open to All Computer Related Topics 0 Dec 20, 2002 10:45 AM
panasonic e30/or pioneer a04/5 what gives better results scrump DVD 3 Dec 04, 2002 06:38 PM
My Broadband Speed-Test results... Where Did I Go? Open to All Computer Related Topics 15 Sep 03, 2002 06:51 AM
Inconsistent Bitrates Delbertdel DVD 2 Aug 07, 2002 06:07 AM


All times are GMT -5. The time now is 08:11 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved