CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jun 28, 2002, 02:20 AM
elvenwraith elvenwraith is offline
Newbie
 
Join Date: Jun 2002
Posts: 2
Question Have I screwed something up?? [IBM; Aptiva 2194; win98]

sponsored links

 
Hi there,
I was wondering if someone could help me out with a little question.
I have a IBM Aptiva 2194 with a TEAC CDW54E CD-RW Drive and have Adaptec Easy CD Creator Version3.5c.
My question is this..........When I put a 700mb blank disc in and have alook at the properties of the bank disc ,it says 0 bytes used 648 MB free......
Where are the other 52 MB?????????????.
Also I have a MPEG that when I look at it's properties it says
SIZE 650MB ( 682,376,396 bytes used).
Should not the byte size read 650,000,000 bytes ????
Any help would be greatly appreciated.
OH yeah........almost forgot ,
At one stage I did have Clonecd and ClonyXXL installed ,whether or not that has mucked something up I don't know.
Many thanks in advance
  #2  
Old Jun 28, 2002, 03:14 AM
celtic_druid celtic_druid is offline
Veteran
 
Join Date: Apr 2000
Location: Melbourne,Vic,Australia
Posts: 15,160
Default

1MB=1024KB 1KB = 1024B
so 650MB=681,574,400bytes.

I don't know about your 80min CDR problem though.. maybe Easy CD 3.5c doesn't support them.
  #3  
Old Jun 28, 2002, 04:13 AM
elvenwraith elvenwraith is offline
Newbie
 
Join Date: Jun 2002
Posts: 2
Default

Cheers celticdruid.....that has cleared at least question up
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop not working??? [IBM; Thinkpad 600X; win98] rssilver Windows 98 4 Apr 08, 2003 01:23 PM
Virus Infection, Help needed [IBM Aptiva; L 71; winME] jerjan Windows ME 1 Oct 16, 2002 08:47 PM
Case of the Disapearing CD rom drive [IBM; Aptiva; win95b] agent1966 Windows 95 4 Aug 29, 2002 01:10 PM
Help! Could this be a virus [IBM Aptiva; ; win95b] Sting4life_MB Windows 95 3 Jul 05, 2002 08:29 AM
Reading Problem [IBM; 2158 Aptiva; win98] jamsit CD-R & CD-RW 2 Feb 23, 2002 10:54 AM


All times are GMT -5. The time now is 01:02 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved