CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 2000
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Feb 17, 2003, 06:11 PM
starter starter is offline
Member
 
Join Date: Feb 2002
Posts: 62
Question what could be wrong? [; ; win2K]

sponsored links

 
i ve just refomatted my D: with win2000 and left my C: win98 , on reconfigurating my connection with me network in my win2000, i found that i couldnt connect to the internet even thought i ve re-entered all the details back such as I.P ..Submask..Gateway .. etc exactly as they were b4 i reinstalled me D: , i ve crossed checked with my win 98 c: settings which connects np ... i ve scrutinised all me setting but i cant see whats wrong , i ve checked and found that from the little icon from the bottom saying like 365 packets sent and 30 recieved and that i was having a connection , but for the life of me i just cant figure out whats wrong , plz help ..

thx in advance
  #2  
Old Feb 18, 2003, 02:22 AM
TierraDelFuego TierraDelFuego is offline
Veteran
 
Join Date: Sep 2001
Location: Frimley, UK.
Posts: 1,211
Default

Hi starter,

It sounds like a tcp throughput problem. Have you checked you have entered the dns settings for your isp?

HTH, T.
  #3  
Old Feb 18, 2003, 06:45 AM
starter starter is offline
Member
 
Join Date: Feb 2002
Posts: 62
Default

yup , i doubled checked that as well

DNS and everything , all the setting as it was b4 i reinstall win2000 which was working perfectly , i thought maybe some of my setting was wrong , but i ve rechecked it a few times and cant see anything amist
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just got this message from mainconcept mpeg encoder..where have i gone wrong?? freejack2k DVD 1 Dec 07, 2003 10:46 AM
Wrong CMOS setting xxxicethixxx Open to All Computer Related Topics 2 Jul 09, 2003 11:41 PM
something wrong with CMOS setting xxxicethixxx Open to All Computer Related Topics 5 May 18, 2003 03:30 PM
Wrong speed in windows 2000 [dell; ; win2K] cd01 Windows 2000 0 Jan 13, 2003 01:04 PM
done a vcd to dvdr but it skips in my ps2. what went wrong? grief DVD 0 Jun 18, 2002 01:15 PM


All times are GMT -5. The time now is 08:02 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved