CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 2000
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Mar 17, 2003, 06:00 AM
Jack Frost Jack Frost is offline
Senior Member
 
Join Date: Mar 2001
Location: Canada
Posts: 336
Unhappy Weird program installation problem [; ; win2KPro]

sponsored links

 
Ok I'm trying to install Dev-C++ 4.0 on my computer running Windows 2000 Pro. I have downloaded it from sourceforge and unpacked the .zip I got then ran the setup.exe in the folder I extracted it all to. I then went through the installation process setting it up to install to C:\Program Files\Dev-C++\ on my pc but when it tries to install the files there the problem occurs.

What happens is right when it starts to installs I get an error stating that it can not copy files to that location and asks me to chech the access rights. I then goto check it out first looking at C:\Program Files\C-Dev++\'s permissions and it checks out ok. I then check out C:\Program Files\'s permissions and notice that read-only is switched on.

I then toggle read-only off for that folder only and not recursively. I then check the permissions again to see if it stuck and find that read-only has switched itself back on me again.

I then check up on the C:\Program Files\Dev-C++\ folder to see what all made it to there just to see that only the basic directory structers were made along with 2 files in the base of that folder.

I have also downloaded the setup files again from another mirror on sourceforge to try incase the previous one may have been tainted but arrive with the same problem. What I am wondering is if anyone would happen to know whether or not C:\Program Files\ should have and maintain it's read-only permission as well as anything else I may attempt to resolve this problem.


Update: Just found out some info that may be of some help. I checked out the properties of the setup.exe and it is InstallShield 3.0.101.0. It may or may not make a difference, I'm not sure.

Last edited by Jack Frost; Mar 17, 2003 at 06:39 AM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre Problem With FTP Program chains82 Video Game Backup - Xbox 2 Apr 07, 2003 03:32 AM
Weird problem when making divx movies noamkrief VideoCD 5 Mar 14, 2003 08:53 AM
weird display problem. plz read. noamkrief Open to All Computer Related Topics 2 Sep 23, 2002 05:00 PM
weird problem buckspot CD-R & CD-RW 3 Feb 17, 2002 09:48 AM
Weird problem with CD-ROM Reader Camel Toe CD-R & CD-RW 9 Feb 02, 2002 10:19 PM


All times are GMT -5. The time now is 10:40 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved