CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 2000
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jun 28, 2003, 03:50 PM
marimo marimo is offline
Senior Member
 
Join Date: Sep 2001
Posts: 368
Default Problem with Apache(2.0.46). No services Installed [; ; win2KPro]

sponsored links

 
I downloaded Apache 2.0.46, and installed it, everything works fine. But when I reboot my comp. Apache does not start, and it says "No services installed" I already searched all over the internet, and could not find an answer to my problem. I have to uninstall and install Apache everytime I start my computer. It is getting really annoying, if anyone could help me here, please do so. I'm out of Ideas.

Thanks.
  #2  
Old Jun 28, 2003, 04:03 PM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

***********.apache.org/dist/httpd/Announcement2.html
  #3  
Old Jun 28, 2003, 04:17 PM
marimo marimo is offline
Senior Member
 
Join Date: Sep 2001
Posts: 368
Default

Ok... It just says that it fixed some bugs from previous versions, and that

"Apache 2.0 versions 2.0.37 through 2.0.45 can be caused to crash in certain circumstances" But they don't mention anything about 2.0.46

Call me dumb, but I don't get it.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Problem [Compaq; Armada E500; win2KPro] Ash- Windows 2000 6 May 26, 2002 10:12 AM
Problem with error page. [Dell; Dimension 8100; win2KPro] Attreu Windows 2000 2 May 18, 2002 07:29 PM
SONY CD-RW CRX175A1 Problem [COMPAQ; 5340; win2KPro] er1975us CD-R & CD-RW 2 Apr 22, 2002 08:01 PM
install problems with HP9600se [IBM; MPro 6868 6bu; win2KPro] btgrabowski CD-R & CD-RW 2 Feb 18, 2002 02:45 PM
Yamaha 2100E and Windows 2000 = Problem [; ; win2KPro] casper2000 CD-R & CD-RW 3 Jan 17, 2002 09:23 PM


All times are GMT -5. The time now is 10:45 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved