CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Feb 28, 2004, 10:47 PM
saiyan23 saiyan23 is offline
Junior Member
 
Join Date: Oct 2001
Posts: 22
Default Getting Error 6, Please Help.

sponsored links

 
Ok, I've been working on this thing for 6 hours now and I've done a lot to try to get this thing working so I'll explain my process as best as I can.
Before I start, I have a 2 xbox's. MY modded V1.1 with Samsung DVD Drive(Xbox A) and a friend's nonmodded V1.1 with Phillips DVD Drive(Xbox B ).
I successfully performed a hotswap with this tutorial:

***********.xbox-scene.com/articles/font-unmodded-hotswap.php

And got the ernie and bert reloaded font exploit installed on Xbox B, everything worked great. A few days later, We noticed that we couldn't access the original MS dashboard to access the saved games, cd ripping...etc. So I used the following tutorial here to restore the MS dashboard function.

***********.xbox-scene.com/articles/xtf-link-msdash.php

After completing the process and rebooting the xbox, I got an error 6. Now, how did I get a "Cannot unlock HDD" (error 6) error from trying to fix the dashboard? Since I can no longer run evox (or anything!!) on the Xbox B to repair this issue, I took the HD from Xbox B and put it in Xbox A. I got the same error 6, so I put in Slayer's evo-x auto installer in xbox A's dvd drive (samsung), rebooted and I was able to enter evo-x. I then ftp'ed to Xbox A and manually erased the C and E folders and then uploaded the C and E folders from Xbox B I had backed up before I started this whole thing. I reset xbox A (I still have Xbox B's HD in xbox A) and it booted into the MS dash, I then thought, "cool, I can finally finish this". I then returned the HD to Xbox B and I got the friggin Error 6 again. Once again, I removed the HD from Xbox B and put it into A, FTP'ed back to it and then installed the font files and the Phoenix loader, rebooted Xbox A and suprisingly booted into Evo-x (without the Evo-X CD in the drive)...and NOT suprisingly, I got another Error 6 when I put the HD back into Xbox B. Is there anything I can do to fix this? I don't have a clue what to do now. Why is Xbox B's hard drive working in Xbox A but getting an error 6 in Xbox B? I don't care if I ever get the MS dash to ever boot now, I just want to get the phoenix dash on Xbox B working like before. Thanks for reading, I would really appreciate the help.
Reply With Quote
  #2  
Old Mar 01, 2004, 02:49 PM
dcsurfer dcsurfer is offline
Veteran
 
Join Date: Aug 2000
Posts: 1,495
Default

sounds as if the password is wrong. may have to mod and run config magic.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:04 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved