CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  

Thread Tools Display Modes
Old Sep 22, 2002, 03:19 PM
Knuc Knuc is offline
Join Date: May 2000
Posts: 99
Default SCSI scanner troubles...

sponsored links

hi, i have a astra 2400s scsi scanner,but i m having trouble hooking it up. i hope anyone with info can assist me with this one. It's a good scanner to put to waste..
on my system, i have 3 hd, their SCSI ID are 0,1,2.. the cdrom ID is 4 and the cdwriter ID is 6. now, the scanner's ID is 5. When i connected the scanner to the pc and boot it up... the scsi card finds the scanner ID 5 and the rest of the hardware connected to the control card ,except it DID NOT find my third hd.. ID 2.
After it identfiy all of the ID.. 0,1,4,5,6.. and it just sits their.. it would not boot into windows.. (WINME). the scanner is terminated and it's not broken either.. but if i remove the scanner cable, the sytem boots up fine.. no proplem at all, everything is id and the system works perfect..but once i connected the cable to the system.. a hd is missing and it wouldn't boot.
where would the problem mostly like to be? the scanner itself or the controller card..?
if anyone out there that has info, please give me some advice to work around this problem.
any help is greatly appreciated....

Reply With Quote
Old Sep 22, 2002, 03:53 PM
duffy90210 duffy90210 is offline
Join Date: Jun 2000
Posts: 5,704

If it hangs during the init. stages, I think the card is having some problem daisy chaining the devices attached, just a long shot, try moving the scanner to ID-3 just to see if it will pick up the first 'block' of the chain.

Reply With Quote
Old Sep 23, 2002, 02:03 AM
jasev jasev is offline
Senior Member
Join Date: Mar 2001
Location: wales
Posts: 447

don't know if it helps but i had a black widow scsi scanner once and all it would work on was id7.
Reply With Quote
Old Sep 23, 2002, 11:53 AM
nal nal is offline
Senior Member
Join Date: Mar 2001
Location: Scotland
Posts: 357

I take it the scsi card is terminated along with the last device on the cable and the scanner.
The only other thing is the scsi card itself as I had a similar problem when I swapped a 20 speed plextor reader for a 32 speed and the drive would crash all the time.
The only way to stop it was to unplug the scanner data cable as switching it off made no difference. In the end I bought an adaptec 2904 to replace an advansys 2940 and never looked back.

Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
help installing scanner - winxp Super Saint Open to All Computer Related Topics 7 Feb 25, 2004 03:17 AM
scsi set up for dreamcast backups andyr00 Dreamcast 5 Dec 08, 2003 07:58 AM
Scanner Problem..... [] bud Open to All Computer Related Topics 2 Sep 27, 2002 01:22 PM
SAF CDR doesn't work with new Tekram SCSI card [; Celeron; win98SE] CyberSpaceCowboy CD-R & CD-RW 2 Feb 11, 2002 12:10 AM
Problem With Scsi and scanner. COMPUTER EXPERTS NEEDED [; ; win98SE] Rikkelz Windows 98 3 Jan 25, 2002 06:20 PM

All times are GMT -5. The time now is 01:24 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 All rights reserved