CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Feb 06, 2003, 11:03 AM
dylan32 dylan32 is offline
Senior Member
 
Join Date: Apr 2000
Location: UK
Posts: 288
Default Yellow Datawrites don't work on my 105?!

Bought a batch of 50 due to their recomendation, and none will work. Tried disks throughout the spindle, not just the top few.

Some give 'power calibration error' and won't start. Some burn half way and then fail. Some complete, but have the dreaded cloudy ring.

Using pioneer 105, firmware 1.00, Nero 5.5.9.14, DVDXcopy.

This is the first time a brand of DVD has failed on my writer, and fails on both burning applications. Anybody know what my problem is, or do you reckon its just a bad batch?

Cheers,
Dylan
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
do datawrite yellow tops work well @ 2x gingerben99 DVD 10 Feb 16, 2003 02:46 PM
Playing svcd on pioneer dvd players. some svcds work others don't????? mixalot1210 VideoCD 1 Feb 10, 2003 04:46 AM
Does the A05 firmware work on 105? dylan32 DVD 4 Feb 08, 2003 12:16 PM
Can't get a Flash chip to work, but OTP's work fine barracuda Video Game Backup - Xbox 7 Sep 03, 2002 05:58 PM
Burned AUdio CD's wont work in CD player jrichter73 Audio CDs & MP3 9 Aug 11, 2002 11:51 PM


All times are GMT -5. The time now is 09:16 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved