CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 02, 2004, 03:59 PM
mooncat mooncat is offline
Senior Member
 
Join Date: Jan 2002
Location: uk
Posts: 406
Default nortons auto protect problem. any one come across this before

sponsored links

 
suddenly in norton system works nortons auto protect will no tturn on. i also have what it says is email scanning fault but doesnt say what.

wondered if anyone has had similar problems in the past
  #2  
Old Jan 03, 2004, 12:42 AM
motojeff motojeff is offline
Senior Member
 
Join Date: Mar 2001
Posts: 258
Default

which version? happened to me recently. reinstalled and has been working the last couple of times. before it would come up with a red X
indicating autoprotect was off. It would not re-enable either.
  #3  
Old Jan 03, 2004, 02:11 AM
mooncat mooncat is offline
Senior Member
 
Join Date: Jan 2002
Location: uk
Posts: 406
Default

systemworks 2003. ill give it a re-install to see if that sorts it out. cheers for the help
  #4  
Old Jan 04, 2004, 11:03 PM
backup2k1 backup2k1 is offline
Veteran
 
Join Date: Apr 2001
Location: england,east sussex,canada
Posts: 1,741
Default

hi yep had the same problem something about red x
had to reloaded it again and everything is fine
it screws up when nortons gets a bad update
  #5  
Old Jan 05, 2004, 06:02 AM
mooncat mooncat is offline
Senior Member
 
Join Date: Jan 2002
Location: uk
Posts: 406
Default

nah still no good. did a good registry clean out but it bombs out on installation of the antivirus components.
checked system with different virus software and is ok.

when reinstalling it will now fail
  #6  
Old Jan 09, 2004, 10:09 PM
backup2k1 backup2k1 is offline
Veteran
 
Join Date: Apr 2001
Location: england,east sussex,canada
Posts: 1,741
Default

hi m8 ok do you have any other virus protectors running on your machine at all
i know nortons can be a pain as when you unstall the virus protection
its leaves lots of reg in the system and files
i would delete everything that is to do with nortons and try again
just keep forcing it and it might work

i used a reg cleaner program and lucky for me it worked
might be worth a try m8
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA Vice city mission problem?! matt_machin Video Game Backup - PS2 25 Nov 06, 2002 06:23 PM
CDROM Drive Problem! [; ; winXP] IndiJones Windows XP 9 Nov 01, 2002 04:03 PM
Problem burning .nrg image file - help please! [; ; winXP] Joe224 CD-R & CD-RW 2 Sep 26, 2002 04:23 AM
Web browsing problem LuckIrv Open to All Computer Related Topics 4 Sep 25, 2002 03:14 PM
Strange Yamaha 4416s CD Burner Problem [; ; win98SE] schu CD-R & CD-RW 4 Jan 28, 2002 10:11 PM


All times are GMT -5. The time now is 01:39 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved