CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Sep 29, 2003, 05:54 PM
ACID ACID is offline
Newbie
 
Join Date: Sep 2003
Location: ~West~London~ Phone: Panasonic G50
Posts: 8
Default Helppppppppppppp

sponsored links

 
I WAS JUST USING MS WORD 2000

WHEN I KEPt DOING SPELLCHECK

and noticed the dictionary it was checking under was english u.s
i changeds it to uk, howecer after every mistake it reverted back to u.s edition

i now have accidnelty deleted the u.k, by pressing remove
therefore an error msg appears every time i wish to spell, but that clears, then allow s me to choose the u.s dictionary

then its back to hte same 'ol

how do i basically get a prmannet u.k diuctioanry in word
have tried
tool>customize
and tools> options
it just goes back to u.s

helpppppppp
Reply With Quote
  #2  
Old Sep 30, 2003, 03:06 AM
zack371 zack371 is offline
Veteran
 
Join Date: Jul 2000
Location: USA
Posts: 1,944
Default

Moving to Open All Topics...

Reply With Quote
  #3  
Old Sep 30, 2003, 03:16 AM
gooner gooner is offline
Veteran
 
Join Date: Jan 2002
Location: London, UK
Posts: 1,795
Default

On the Tools menu, click Options, and then click the Spelling & Grammar tab. Click Custom Dictionaries. In the Dictionary list box, click the dictionary you want. Click Modify. In the Language box, click the language you want for the dictionary, in this case Engluish (UK)
HTH
Reply With Quote
  #4  
Old Sep 30, 2003, 03:27 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

For word to use the correct dictionary, your keyboard must also be changed to English UK.

Go to Control Panel, keyboard, language and then add English UK and set as default.

Last edited by Insomniac; Sep 30, 2003 at 03:30 AM.
Reply With Quote
  #5  
Old Sep 30, 2003, 03:58 AM
gooner gooner is offline
Veteran
 
Join Date: Jan 2002
Location: London, UK
Posts: 1,795
Default

Quote:
[i]Originally posted by Insomniac [/i]
[B]For word to use the correct dictionary, your keyboard must also be changed to English UK.

Go to Control Panel, keyboard, language and then add English UK and set as default. [/B]
In respect of that I cannot remember if the regional settings as a whole need to be uk - maybe someone can remind me
Reply With Quote
  #6  
Old Sep 30, 2003, 04:14 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

What ever language keyboard uses is the dictionary language word will use.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:41 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved