CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jun 06, 2002, 10:44 AM
sagito sagito is offline
Member
 
Join Date: Mar 2002
Posts: 110
Default Xtender installed - power light flashing / beeping

sponsored links

 
Anybody else get this?: Installed Xtender chip. Then reassembled Xbox. Power on Xbox, get flashing green power light and two short beeps, then light changes to flash red/green and just keeps flashing... Tray wont eject / no display / hard drive spins up (hdd controller spin up at power on), but then stops and has no more activity... Any inout would be appreciated! :-)
  #2  
Old Jun 06, 2002, 11:25 AM
jason_Evans_UK jason_Evans_UK is offline
Junior Member
 
Join Date: Apr 2002
Posts: 36
Default

Mate there are a lot of posts on this board about that, a lot of people have said that after they installed the chip they get this problem, some of them people also said that removing the chip solved the problems, i also heard that as many as 3 in 10 Xtender chips have been reported to have been faulty. Have a search on this board this has been discussed before.

peace mate
  #3  
Old Jun 06, 2002, 11:26 AM
dvdr dvdr is offline
Senior Member
 
Join Date: Feb 2002
Location: U.S.A.
Posts: 405
Default

A wire on your chip or board is touching somewhere it shouldnt. Check all your connections again, I had the same problem.
  #4  
Old Jun 06, 2002, 12:30 PM
veteran321 veteran321 is offline
Senior Member
 
Join Date: Feb 2002
Posts: 353
Default

had the same problem here m8, just need to stop your wires from touching each other or the Mob, like the guy says.
  #5  
Old Jun 06, 2002, 01:11 PM
sagito sagito is offline
Member
 
Join Date: Mar 2002
Posts: 110
Default

Thanks guys. great responses!! My friend who did the install glued the wires to the board so they would not move around or get disconnected. Maybe it is better to let them be loose?... Maybe even w/ a little slack??...
  #6  
Old Jun 10, 2002, 09:43 AM
sagito sagito is offline
Member
 
Join Date: Mar 2002
Posts: 110
Default

Anybody know why there is some Xtender info out there that says it has 29 points when it actually has 31? Are there really 2 points you dont have to solder? If so, which ones? 30 and 31??... For instance Divineo's web page...
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Evox, Flashing Red Now!!! Help!!! agomer86 Video Game Backup - Xbox 5 May 07, 2003 05:40 PM
Flashing a homebrew w/ evox. while installed... barracuda Xbox Modchip Help & Installation 0 Oct 28, 2002 02:07 PM
my pc wont power down after i installed a modem-plz help jig Open to All Computer Related Topics 3 Oct 07, 2002 02:31 PM
Installed the X-ecuter and are getting the Red Flashing READ IN DragonFox aka DanZak Xbox Modchip Help & Installation 0 Sep 06, 2002 06:57 AM
Is My XBOX BROCKEN my xtender has been installed and my xbox wont boot! Goober0 Xbox Modchip Help & Installation 5 Aug 18, 2002 12:13 AM


All times are GMT -5. The time now is 06:58 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved