CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Sep 08, 2003, 01:26 AM
twilightzone twilightzone is offline
Newbie
 
Join Date: Sep 2003
Posts: 3
Default Problems playing movies on Lite-On 16X DVD-ROM

sponsored links

 
I'm running Windows 2000, 128mb video card, and just got a new Lite-On 16X DVD-Rom which plays audio fine. I have DirectX 9 installed. Video files play fine. The only movie I have so far is Shrek which plays fine on a component DVD player. Neither disk plays on the Lite-On without frequent problems, such as audio loss, sporadic slowing or stopping, sometimes stopping and automatically restarting from the beginning, freeze ups. I've tried PowerDVD, WinDVD, BlazeDVD, Nice MC, SuperDVD and Sonic Cine players. And the behavior is different for each software and problems occur at different places in the movie. I hear about people watching DVDs on their computers all the time. What am I missing here? Any suggestions would be greatly appreciated.
  #2  
Old Sep 08, 2003, 03:23 AM
jesterrace777 jesterrace777 is offline
Veteran
 
Join Date: Dec 2002
Posts: 6,344
Default

make sure that the DMA is enabled. Also how are your drives configured? (i.e. Slave, Master, Seperate IDE Channel).
  #3  
Old Sep 08, 2003, 04:12 AM
PhilEnfield PhilEnfield is offline
Veteran
 
Join Date: Oct 2002
Location: UK
Posts: 1,925
Default

I take it this is an original and not a dvdr we are talking about here ?

Is the disk scratched or dirty ?
  #4  
Old Sep 08, 2003, 02:26 PM
twilightzone twilightzone is offline
Newbie
 
Join Date: Sep 2003
Posts: 3
Default

In Windows 2000 there does not seem to be a choice for DMA--I think the drives are automatically configured that way. The DVD was the slave to a CDRW master. I switched the DVD to the master. Still behaves the same way. The disks are original commercial disks, virtually new. I made sure they were clean. Do you think it could be a defective player?
  #5  
Old Sep 08, 2003, 02:48 PM
PhilEnfield PhilEnfield is offline
Veteran
 
Join Date: Oct 2002
Location: UK
Posts: 1,925
Default

Sounds like it could be a fault with the drive.

Try another commercial disk in it and if that does the same, get it exchanged.
  #6  
Old Sep 08, 2003, 07:22 PM
twilightzone twilightzone is offline
Newbie
 
Join Date: Sep 2003
Posts: 3
Default

The tech at the place where I purchased it concluded that it was the drive, too. But then I thought to test the drive in my Win98 partition and it worked fine. So it had to be software related. I shut down everything running but still no improvement. It finally dawned on me. I tried turning off Sygate Personal Firewall. That did the trick--flawless playing after that. Thank you anyway Phil and Jesterrace for your suggestions and attempts to help me.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to backup dvd movies that you own ps2daddy Mac User 3 Aug 13, 2003 12:45 PM
Updating Xecutor2 Lite with latest X2 Bios GizmoGary Video Game Backup - Xbox 3 May 29, 2003 02:54 PM
Lite On XJ-HD166S Dvd Rom dpc Consumer's Opinion 1 Dec 20, 2002 04:13 PM
SVCD Problems playing on DVD Player FieldDog1 VideoCD 4 Apr 20, 2002 02:39 AM
Removing the Parental Lock for Playing PS2 DVD Movies??? Please help!!! =) shoobeedoodoo DVD 2 Apr 13, 2002 04:30 PM


All times are GMT -5. The time now is 11:24 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved