CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - PS2 > PS2 Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old May 20, 2003, 01:37 AM
BritishPimp BritishPimp is offline
User Awaiting Email Confirmation
 
Join Date: Mar 2002
Posts: 639
Default ps2 not wanting to boot

sponsored links

 
A friend of mine gave me a v5 ps2 which had been modded with a magic3 modchip which had been working with no problems everything was booting and playing
he gave me the ps2 to look at he said he didnt work i powerd it up and no lights came on the ps2 so i had a look inside and i noticed the eject cable was out of the mother board and i also noticed some screws wernt in correctly (i know everything was ok before he had it i was there when it was modded) (to be honnest this is what i think my friend did he wanted to see what the modchip looks like so he opended it up to see and yanked on the top which caused the eject cable to come out) anyway i put the cable back in powerd it up the power light comes on and switches on u can hear the fan but it wont eject nor will it boot up to sony screen i checked all the connections and they are ok i even removed the modchip and its still not booting nor ejecting
anyone know what the problem could be? could he of shorted it with the reset cable coming out? maybe a fuse?

any help would be gratefull

Britishpimp
Reply With Quote
  #2  
Old May 25, 2003, 11:54 PM
letsmod letsmod is offline
Member
 
Join Date: Sep 2002
Location: California
Posts: 88
Default

even if the eject fuse was blown you would get the BROWSER SCREEN. Do you get a blue light? also check the ribbon to see if it is damaged or if the Laser ribbon was plugged in.
Reply With Quote
  #3  
Old May 26, 2003, 07:20 AM
psx-tech psx-tech is offline
Member
 
Join Date: Mar 2002
Posts: 146
Default

First check if the Ribbon cable is still good..
check for Blown fuse on the board ..
BA Chip might be dead
Reply With Quote
  #4  
Old Jun 14, 2003, 12:46 AM
BritishPimp BritishPimp is offline
User Awaiting Email Confirmation
 
Join Date: Mar 2002
Posts: 639
Default

ive checked the ribben cable for the eject and its working ok i get the blue eject light it flashes and i hear a noise like its wanting to eject but nothing and no browser screen

any idea on which fuse could possibly be blown?
Reply With Quote
  #5  
Old Jun 17, 2003, 02:45 AM
bustersz bustersz is offline
Junior Member
 
Join Date: Nov 2001
Location: vancouver
Posts: 37
Default

maybe knocked one of the wires for the chip loose when it was opened up. Hope it helps
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the PS-X-Change ps1 boot disk work on PS2 mikazza PS2 Modchip Help & Installation 5 Nov 07, 2003 09:56 AM
Anyone else dissapointed with XBOXs E3 lineup? Dunny Video Game Backup - Xbox 20 Apr 26, 2003 03:13 PM
Swap Magic PS2 Boot Disc ( PAL ) zookolo Video Game Backup - PS2 1 Nov 25, 2002 02:44 PM
looking for a psx boot cd but i think this site is a scam as, it has ps2 boot cds!!. fishfood Consumer's Opinion 4 Sep 26, 2002 04:40 PM


All times are GMT -5. The time now is 06:56 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved