CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old May 11, 2003, 07:28 PM
Dchikari Dchikari is offline
Veteran
 
Join Date: Apr 2001
Location: USA
Posts: 914
Question ==>Help w/ detecting 2 Hard drives....Need opinion..

sponsored links

 
This is weird. I have a pc in which I haven't opened up the case for 3-4 months to make any changes. All the sudden it is hard for my pc to detect the hard drives.

I have the hard drives on the Primary IDE.

=-Things I checked so far-=
-Jumpers are fine.
-Just changed out the IDE cable to a brand new cable
-Made sure all cables are securely plugged in.
-Went into BIOS and have it auto search the hard drive, with no luck

Why would it find the hard drive 1 out 30 boots? (rough estimate)

Specs of pc:
XP 1800+ board by Gigabyte (had it for 2 years)
1 HD 80 GB and 1 HD 100 GB on Primary IDE
TDK CDRW and Pioneer DVD rom on Secondary IDE (Detect just fine)
768 DDR Ram


What do you guys think? Is it the mother board or the hard drives or something else? The chance of 2 hard drives going out at the same time....is too slim...
Reply With Quote
  #2  
Old May 11, 2003, 07:58 PM
Dchikari Dchikari is offline
Veteran
 
Join Date: Apr 2001
Location: USA
Posts: 914
Default

I plugged the Hard drive as master on my Secondary IDE...It is detected and Boots up...Now My Question is:


*******Did my Motherboard Primary IDE controller went out or is there a setting somewhere I can double check.....plz...not my MOBO....
Reply With Quote
  #3  
Old May 13, 2003, 03:45 AM
keiste_ahia keiste_ahia is offline
Member
 
Join Date: May 2003
Location: Iowa
Posts: 95
Default

it could b ur motherboard... but it dont really sound like it... check 4 shorts... look 4 black or darkened patches on the motherboard and on the bottom of the hard drives... also u might check the drives on a system that u know works... but make sure the hard drives arnt shorted out 1st... what els could it b???... uummm... if u can get somethin 2 boot up 2 windows run a diagnostics program on the bios and the chipset... if ur board has an onboard diagnostics check that... it sounds more like a chipset problem more than nethin... but u just dont know till u can get somethin 2 workin... good luck... leme know how it goes... [email]kissdaangel@hotmail.com[/email]
Reply With Quote
  #4  
Old May 13, 2003, 05:59 AM
green_blade green_blade is offline
Veteran
 
Join Date: May 2001
Location: Somewhere In England
Posts: 2,175
Default

For a further software check, you could try removing the IDE channels from Device Manager, re-boot and let Windows re-install them. What O/S are you using ?

However, if you're struggling to auto detect in BIOS, it does tend to point to hardware.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 of my 5 hard drives have disappeared (Custom PC;Win XP) Darkwing42069 Open to All Computer Related Topics 5 Jan 19, 2004 01:49 PM
opinion on HITACHI hard drives needed gooty Consumer's Opinion 4 Nov 16, 2003 06:30 PM
switching hard drives - linux newbie IceFX Open to All Computer Related Topics 1 Aug 18, 2003 03:04 PM
I'm losing around 10gb on each of my hard drives for some reason, please help?? bnbhoha Open to All Computer Related Topics 2 Jun 21, 2003 02:14 AM
Faq webmaster Legacy Game Backup 18 Apr 15, 2002 05:08 AM


All times are GMT -5. The time now is 01:20 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved