CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Nov 03, 2002, 08:53 PM
bingo73 bingo73 is offline
Junior Member
 
Join Date: Jun 2002
Posts: 27
Default matrix installation problem

sponsored links

 
I got a matrix and spent almost 3 hours trying to install it correctly. But I always got the red flash in mode 1. In fact I am pretty sure I align the chip correctly. But the wierd thing is that when I turned the power off and set the chip mode from 1 to 2(dip switch 1 off 2 on), then turned the power on again, I got the solid green. Does this mean I set the chip correctly? I don't have any backup on hand right now so I don't know how to test if the chip works or not.
Anybody have any suggestion? Your help will be highly appreciated.
Reply With Quote
  #2  
Old Nov 04, 2002, 03:35 AM
johntin johntin is offline
Senior Member
 
Join Date: Apr 2000
Posts: 332
Default

no it is not installed correctly. you must align the 3 alignment holes with the points on the motherboard and also get the green flashing LEDs. (very hard to do in my case, but keep trying)
When you have this leave the switch in mode 1, turn the machine off and then on again, you should still have the green flashing LEDs(if you don't then you will have to move it slightly again) then switch to mode 2, yes you will get the constant green when you have switched it back on.(in mode 2 the LEDs will be constant green no matter where the matrix is situated).
Get hold of goldbergs ISO, with evolution X dashboard on it,burn it on a CDRW (not a CDR) if your xbox reads this then it is chipped correctly.

Last edited by johntin; Nov 04, 2002 at 03:37 AM.
Reply With Quote
  #3  
Old Nov 05, 2002, 11:02 PM
jusluv2play jusluv2play is offline
Senior Member
 
Join Date: Dec 2000
Location: St Louis USA USA USA
Posts: 369
Default

Cool tip on checking without a backup game
Reply With Quote
  #4  
Old Nov 05, 2002, 11:29 PM
cameron_in_oz cameron_in_oz is offline
Member
 
Join Date: Sep 2002
Location: Sydney, NSW. Australia
Posts: 192
Default

or flash it with one of the colour mod bios's then you can tell as the xbox boots cause the big X is a different colour
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
enter the matrix problem aberdeenfc Video Game Backup - PS2 5 May 21, 2003 03:55 PM
Enter The Matrix DVDr problem!!! Testube Baby Video Game Backup - PS2 4 May 14, 2003 02:26 PM
Battlefield 1942 installation problem se7en1phiv5 Legacy Game Backup 3 Sep 16, 2002 09:28 PM
win xp pro installation problem poorlittlesparrow Open to All Computer Related Topics 1 Aug 10, 2002 12:26 PM
Windows Xp installation Problem Yogi0048 Open to All Computer Related Topics 0 Aug 07, 2002 01:33 PM


All times are GMT -5. The time now is 09:24 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved