CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows XP
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  

Thread Tools Display Modes
Old Sep 19, 2007, 10:36 PM
roby22 roby22 is offline
Join Date: Sep 2007
Posts: 1
Default pc wount turn on

sponsored links

I bought a motherboard
here is what i got
*****************.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=320150588084&ssPa geName=STRK:MEWN:IT&ih=011

replace ** c g i. e b a y

the thing is i cant get it to come on. . . i connected 3 power supply's (they musty be good) 3 video cards ( must be good)

and i cant get it on . . . . . the van comes on but i don't hear a beep of the speaker 4 a error message. . . and i don't get a picture. . .

it s not like i don't know what i am doing i put a couple systems together but his one gives me trouble

i tried to erased bios pulling out the battery for a while . . . . .

anybody can help


Last edited by roby22; Sep 19, 2007 at 10:48 PM.
Old Apr 14, 2008, 12:35 AM
sleeves sleeves is offline
Join Date: Apr 2008
Posts: 2

have you got the motherboard diagram.
if so check all the leads are connected in the correct possition.
it could be the on off leads are not right.
Old Apr 14, 2008, 08:45 PM
chandler68 chandler68 is offline
Join Date: Dec 2000
Location: england
Posts: 977

Bit late now, post was from 7 months ago.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -5. The time now is 12:55 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 All rights reserved