CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 95
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #13  
Old May 25, 2002, 01:02 PM
Ferret76 Ferret76 is offline
Member
 
Join Date: Dec 2001
Location: England
Posts: 88
Default

sponsored links

 
Not sure whether this will work but you could buy a new PCI hard disk controller and use that for a new drive.
Anyone else out there know if this gets over the bios probs?
  #14  
Old May 25, 2002, 10:11 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

If you can't see something like 'Maximum LBA size' or LBA mode in one of the HD setup options then your Motherboard doesn't support LBA.

Adding a new PCI controller card won't help with this, what it will do is allow you to run a fast HD (7200 RPM) on a motherboard that normally only supports 'slower' drives (5400 RPM).

I had the same problem as you on a Pentium 133, I eventually installed a 10gig drive and used the first 8.4 gig. When I upgraded the CPU & Motherboard the new system recognised the full 10gig as the mobo was LBA capable.

So if you want a faster PC you now have a good excuse!, or just buy the smallest drive you can find at a reasonable price - which will probably be a 20gig, and use it as a 8.4 gig drive.

With Win95 you will be struggling to run any modern software so I'd also suggest you upgrade to atleast Win98SE.
  #15  
Old May 27, 2002, 12:46 AM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

^^bump^^
  #16  
Old May 29, 2002, 06:35 PM
Sting4life_MB Sting4life_MB is offline
Veteran
 
Join Date: Apr 2000
Location: Orangeburg
Posts: 515
Default

Well did I go into the correct thing (it said press f1) and that was at the blue IBM screen
  #17  
Old May 29, 2002, 08:41 PM
themasterlu themasterlu is offline
Senior Member
 
Join Date: Jul 2001
Location: US
Posts: 318
Default

Listen why waist your time with all this theoretical jargon and endless checking of your system just to find that that your bios doesn’t support the larger drives.

Just go to www.maxtor.com and download maxblast then use it to install EZ-Bios which has helped me with 4 MOBO’s with the 8gig limit
  #18  
Old May 29, 2002, 11:29 PM
Sting4life_MB Sting4life_MB is offline
Veteran
 
Join Date: Apr 2000
Location: Orangeburg
Posts: 515
Default

That website loads really slow on my computer so if you could whats the exact URL link?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus Infection, Help needed [IBM Aptiva; L 71; winME] jerjan Windows ME 1 Oct 16, 2002 09:47 PM
Case of the Disapearing CD rom drive [IBM; Aptiva; win95b] agent1966 Windows 95 4 Aug 29, 2002 02:10 PM
Help! Could this be a virus [IBM Aptiva; ; win95b] Sting4life_MB Windows 95 3 Jul 05, 2002 09:29 AM
Have I screwed something up?? [IBM; Aptiva 2194; win98] elvenwraith CD-R & CD-RW 2 Jun 28, 2002 05:13 AM
Reading Problem [IBM; 2158 Aptiva; win98] jamsit CD-R & CD-RW 2 Feb 23, 2002 11:54 AM


All times are GMT -5. The time now is 11:55 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved