CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Jun 04, 2002, 07:37 PM
MAX POWER MAX POWER is offline
Veteran
 
Join Date: Aug 2000
Posts: 1,014
Exclamation !!!i Need Help Getting My Adsl Modem Working!!!

sponsored links

 
I'v been trying for so long to get this working and of course tec support are usless. Im getting realy P1ssed off by now and upset. so if you can please help

The usb light on my Adsl usb modem flashes red on and off.
I have recently formatted and and currently using win98.
I install the drivers (version 1.4) and reset my pc with the modem not connected.
I then i plug in the usb modem. Windows detects it and looks for new hardware and finds this driver "C:\windows\inf\usb.ini"(i think) it installs it and then the usb light starts to flash.
The cursor on my screen changes to and egg timer when the led turns red and goes back to normal when its off.
I goto system properties and i can see the modem listed but with a "!" over it after a few seconds it disapears.

When i tryed to install the modem using windows XP i get the same problem but insstead of windows finding drivers when it find new hadware it resets its self (or sometimes gies me a screen simular to the old blue screen in windows 98(before it resets its self)) iv tryed uninstalling and reinstalling the drivers but i keep getting the same problem.

What can I do? I dont think i can take it anymore and im just getting even new drivers right now(1.6)

thanks
Jamie
Reply With Quote
  #2  
Old Jun 05, 2002, 03:19 AM
j.rv j.rv is offline
Member
 
Join Date: Apr 2002
Posts: 117
Default

Try installing driver before you connect the modem
Reply With Quote
  #3  
Old Jun 05, 2002, 03:19 AM
Matt Matt is offline
Veteran
 
Join Date: Apr 2000
Location: At the http://www.d#v#d#rom-guide.com forums
Posts: 1,594
Default

Unistall the drivers, then start again.

Install the software, plugging in the USB modem [I]before[/I] you select restart the machine. That should work in Win 98. I had the same problem and was tearing my hair out, but when I phoned Openworld, they said to do this. Bit odd how it makes so much difference, but it worked for me!
Reply With Quote
  #4  
Old Jun 05, 2002, 03:20 AM
j.rv j.rv is offline
Member
 
Join Date: Apr 2002
Posts: 117
Default

sorry just read your mess again.....scrub modem............. has your service been activated
Reply With Quote
  #5  
Old Jun 05, 2002, 04:06 AM
MAX POWER MAX POWER is offline
Veteran
 
Join Date: Aug 2000
Posts: 1,014
Default

^^^^^^^
Reply With Quote
  #6  
Old Jun 05, 2002, 04:18 AM
Roger Moore Roger Moore is offline
Veteran
 
Join Date: Aug 2001
Posts: 2,897
Default

If you have any other USB devices connected disconnect them and try again.


Roger
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acatel Speedtouch Usb Adsl Modem / Abit Kr7a Raid Mobo And Windows Xp / Big Problems rabby2 Open to All Computer Related Topics 18 Jan 27, 2010 05:41 AM
ADSL PCI modem trouble [; ; winXP] Kevin_369 Windows XP 0 Oct 04, 2003 08:53 PM
Adsl Modem Help !!! ShIfTeR101 Open to All Computer Related Topics 1 Dec 17, 2002 02:26 PM
How do I set up my ADSL modem on my Mac for my new installed ADSL Service? JapPS2User Mac User 10 Jul 29, 2002 12:11 PM
NEED HELP WITH USB HUB AND MY ACATEL ADSL MODEM [; ; winXP] x_ecutioners Windows XP 5 May 15, 2002 03:07 AM


All times are GMT -5. The time now is 09:32 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved