CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #7  
Old Oct 19, 2002, 04:49 AM
darkan9el darkan9el is offline
Member
 
Join Date: Aug 2001
Location: UK, Notts
Posts: 58
Default Getting a lot of this

sponsored links

 
Hi all,

heres a snippet from CD Freaks forum with a solution to the PIO problem just in case...

"quote"

hello cockney kid......my ltd163 sometimes goes into PIO mode if I put a disc in thats either dirty or for some reason not playable immediately by the dvd drive...it tries to access these disc's for a few minutes then I know its gone into PIO mode because my mouse pionter becomes 'jerky'....the way to correct this is to go into 'device manager' (right click on my computer then go to properties-hardware.- device manager..then look for ata-atapi controllers in the list, click the plus sign and choose the channel your dive is on "primary or secondary"..then right click on channel and choose uninstall...ignore any warnings win xp gives and simply reboot .....it will re-detect your drive on bootup and ask you to reboot one further time after that...it should then have changed to udma2..(ata33)........any problems get in touch.........................davros

or go here to the original post: ********club.cdfreaks.com/showthread...hlight=PIO+mode

this will work

best regards Lee
  #8  
Old Oct 19, 2002, 02:08 PM
dcm386 dcm386 is offline
Veteran
 
Join Date: Oct 2001
Location: Canada
Posts: 1,132
Default

Thanks so much for the help peeps!

My DVD-ROM/CD-RW have been stuck in stupid PIO mode for some time now, and I never had the courae to uninstall my secondary IDE channel beofre (I am paranoid about messing around with my hardware). Thanks to all your support my drives are back to Multi-Word DMA 2! Thansk sooo much!
  #9  
Old Oct 21, 2002, 05:10 PM
EARLTHEPEARL EARLTHEPEARL is offline
Veteran
 
Join Date: Dec 2000
Location: CRESTVIEW FL USA
Posts: 1,573
Default

reboot into the bios setup and make sure your IDE's (primary and secondary master and slave) are set to auto. Mine was set to off and it forced it into PIO mode. Very common problem in factory built machines.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating Xecutor2 Lite with latest X2 Bios GizmoGary Video Game Backup - Xbox 3 May 29, 2003 02:54 PM
Sound Out Of Synch, PIO Mode, XP ssmacc DVD 0 Apr 08, 2002 10:21 AM
DMA on CDRW, DVD, and cd rom sparkyr234 CD-R & CD-RW 2 Mar 28, 2002 11:40 PM
DVD roylties donglinx DVD 0 Mar 22, 2002 03:57 AM
Enabling DMA with Pioneer DVD 106 BobbyBob DVD 0 Jan 24, 2002 07:34 PM


All times are GMT -5. The time now is 05:20 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved