CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #7  
Old Jul 05, 2002, 07:34 AM
majid316 majid316 is offline
Veteran
 
Join Date: Oct 2000
Location: ENGLAND
Posts: 2,773
Default

sponsored links

 
Quote:
[i]Originally posted by TheCaptain2k1 [/i]
[B]

Thats bollox, x-over cable is two way unless you buy some specially customized. You don't need a hub either, your physical setup is fine unless something is faulty.

When you plug in the cross-over cable to the two network cards, do you get a light on each one? 99% of all cards will have one light for a connection then 1/2 for data. Maybe the network card in the client is faulty.
[/B]
Okay All NICs Have Green light and there on when NETWORK is connected!

Cross over cable i have is a [CAT 5e Crossover Patch Cable Rj45 Male/Male]
Quote:
[i]Originally posted by TheCaptain2k1 [/i]
[B]
Try disabling all the firewalls if they are running. If you have a spare network card then you could try that too. [/B]

Tried disabling no luck?

Any ideas guys?
Networks are all Brand new also XP say there working properly?
Maybe I need HUB?
Reply With Quote
  #8  
Old Jul 05, 2002, 02:36 PM
Kila_m Kila_m is offline
Senior Member
 
Join Date: Dec 2000
Location: UK
Posts: 498
Default

I suspect its a software problem with the firewalls as well.

I dont think you need a hub or anything... did you disable XPs internal firewall ? Why so many firewalls?

Packet Sniffers are your friend:

***********.****ogx.com/
Reply With Quote
  #9  
Old Jul 05, 2002, 02:43 PM
majid316 majid316 is offline
Veteran
 
Join Date: Oct 2000
Location: ENGLAND
Posts: 2,773
Default

How do i Disable XP internal firewall??

also i've ticked this option
"Obtain DNS server address automatically"

Last edited by majid316; Jul 05, 2002 at 02:51 PM.
Reply With Quote
  #10  
Old Jul 05, 2002, 11:11 PM
Kila_m Kila_m is offline
Senior Member
 
Join Date: Dec 2000
Location: UK
Posts: 498
Default

In Control Panel, click Network and Internet Connections and then click Network Connections. Its one of the settings there.

I actually think your having DHCP problems... check which Dialup adaptor gets its IP address from where.

Your ADSL will get one automatically.

Your ethernet card / client will get one fixed or from your master computer.
Reply With Quote
  #11  
Old Jul 05, 2002, 11:12 PM
ElaineM ElaineM is offline
suspended
 
Join Date: Oct 2000
Posts: 3,801
Default

Go to Control Panel/Network connections/Lan/Properties/Advanced.
Reply With Quote
  #12  
Old Jul 06, 2002, 07:48 AM
majid316 majid316 is offline
Veteran
 
Join Date: Oct 2000
Location: ENGLAND
Posts: 2,773
Default

Okay guys and E, tried it with disabling all Firewalls itís not working

Any ideas kind of strange as Iím out of ideas!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I Am Having MAJOR Problems With Internet Explorer! Need Help! [Dell; ; winXP] ThreeD Windows XP 8 Dec 20, 2009 02:49 PM
Starband Satellite Internet - Using a Router (PLEASE HELP lil bit of reading) BRUINSrock Open to All Computer Related Topics 4 May 09, 2009 08:17 AM
Connecting to the internet while not logged on grae Open to All Computer Related Topics 1 Oct 10, 2002 07:57 PM
Can me and my sister use the same 56k internet account??? fackyah Open to All Computer Related Topics 16 Sep 13, 2002 04:17 PM
56k internet won't works after installing AOL FREE Trial neokeyrulerz Open to All Computer Related Topics 2 Jul 03, 2002 08:56 PM


All times are GMT -5. The time now is 09:25 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved