CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - PS2 > PS2 Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Jul 14, 2002, 09:14 AM
bleepster bleepster is offline
Veteran
 
Join Date: Aug 2000
Location: northeast USA
Posts: 1,257
Question r-mod installation (help)

sponsored links

 
installed the r-mod on my version 5 ps2.
all went well, however, after firing up the ps2 after the installation, NO cd-r's or dvd based games (original) or back ups worked. i am using GS V2.11
and i am following the instructions strictly for the r-mod.
all that happens is the cd-tray just keeps opening and closing. thats all.

so i removed the mod, and everything is back to normal.

was this an installation error on my part?
a bogus chip?
anyone else ever see or hear of this happening?

i made sure (i thought) that all ribbons and the chip was firmly seated.

i followed these installation instructions: ***********.modchip-sbox.com/ps2-r-mod-instruction.shtml
and tried these boot methods: ***********.modchip-sbox.com/ps2-r-mod-operation-gs.shtml

please help
Reply With Quote
  #2  
Old Jul 14, 2002, 03:08 PM
pae pae is offline
Member
 
Join Date: Mar 2002
Posts: 198
Default

Never seen this one before m8 ! Did you check that the connectors on the mod were the right way up for the ribbons ? (i.e. the metal connectors inside the block were on the same side as the metal connectors on the ribbon??) Did the ribbons go in square and tight up ? (the blue lines should be almost flush with the connectors.) Even a dodgy chip should play originals OK, so I'm guessing that it's either the wrong chip or a dodgy install that you haven't spotted somehow.
Reply With Quote
  #3  
Old Jul 14, 2002, 04:00 PM
bleepster bleepster is offline
Veteran
 
Join Date: Aug 2000
Location: northeast USA
Posts: 1,257
Default

come to think of it, i remember the blue lines on the ribbons. and the ribbon for eject, the blue line wasnt all the way to the chip

perhaps that was the problem. i'll reinstall and get back with you.

its deffo the right chip as i know for sure i have a V5 ps2, and the chip is the same for a V5 & V6. a V4 rmod would no way work. so i know i have the right rmod

thanks for the info.
Reply With Quote
  #4  
Old Jul 15, 2002, 04:37 AM
pae pae is offline
Member
 
Join Date: Mar 2002
Posts: 198
Default

The reason I mentioned it was that I THINK that the RECENT chips are suitable for both v5 and v6, as the connector has contacts on both sides - earlier ones had the connectors on one side only depending on which version they were for. It may not matter anyway if the problem was the ribbon wasn't seated properly. Lmk how you get on.
Reply With Quote
  #5  
Old Jul 15, 2002, 08:15 AM
bleepster bleepster is offline
Veteran
 
Join Date: Aug 2000
Location: northeast USA
Posts: 1,257
Default

well - i reistaled it, and no joy - same problems
however, i e-mailed the tech cupport at mod-chips dot com and they didnt even bat an eye lash - they are sending me a new on today.

perhaps its a rare problem, and they are aware of it? anyway - they are fixing the problem, cant ask for better service than that
Reply With Quote
  #6  
Old Jul 17, 2002, 05:41 PM
pae pae is offline
Member
 
Join Date: Mar 2002
Posts: 198
Default

As I said before, a strange problem. I've known of 3 r-mods that have failed, but they still played originals, and the PS2 still worked as if it hadn't been modded. Well, we live and learn!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
first mod chip installation shortyboy PS2 Modchip Help & Installation 5 Jul 02, 2004 01:22 PM
Mod chip 3.1 Installation mistacunningham PS2 Modchip Help & Installation 2 Jun 03, 2003 03:29 AM
flash mod without programmer.html Jago6 Video Game Backup - Xbox 1 May 16, 2003 12:23 PM
does anyone know how to test ohms on a mod installation? marvelguy68 Video Game Backup - Xbox 1 Jun 15, 2002 10:06 AM
PS2 V5 Chip "No Solder" Mod Chip Installation Help! mobozz Video Game Backup - PS2 4 May 12, 2002 01:17 PM


All times are GMT -5. The time now is 08:41 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved