CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > VideoCD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jul 15, 2002, 08:02 AM
fonetonez fonetonez is offline
Veteran
 
Join Date: Sep 2001
Location: London,UK
Posts: 1,217
Default .AVI playback problem ? ?

sponsored links

 
I got two large .avi files different film files,sound is excellent,picture is excellent,only problem that the picture is jerky(keeps freezing for a split seecond) on both films.

Played back in windvd and media player with the right codecs installed

Anyone know what ive done wrong?

Regards
  #2  
Old Jul 15, 2002, 04:20 PM
kornunknown kornunknown is offline
Veteran
 
Join Date: Aug 2001
Location: united states
Posts: 1,690
Default

whats your computer specs?

try playing it back in "the playa" or another player thats specifically made for .avi files and see if that does anything
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All format playback problem [; ; winXP] pop3 Windows XP 5 Sep 13, 2003 09:13 PM
help, cd audio problem calman CD-R & CD-RW 0 Sep 03, 2003 09:37 PM
problem w/ pc-dvd 8x dxr3 playback fatulerror DVD 3 Aug 13, 2002 04:36 AM
converted svcd and ps2 playback problem chipman DVD 6 Aug 03, 2002 01:12 PM
SVCD Audio Playback Problem?? MicoMan VideoCD 0 Feb 09, 2002 06:24 PM


All times are GMT -5. The time now is 07:31 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved