CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Aug 29, 2002, 08:25 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Angry Out of the frying pan, into the fire...

sponsored links

 
Could my ‘lock-ups’ and ‘hangs’ be due to overheating?

Any one here been following my problems posted on the CD-RW forum? If not look here ***********.cdrom-guide.com/forums/showthread.php?s=&threadid=168332. I really do need help on this one!

I’ve just installed Motherboard Monitor. According to the readouts, the motherboard temp is 32 and the CPU is 55. During a burn, the motherboard temp stays at 32, but the CPU temp hits 60. It’s around about that time, that my computer ‘locks-up’. This of course just happens to be when Nero is doing the ‘verification’ process. The temp increases gradually from 55 to 60 – 61.

Odd thing is, on re-booting everything works just fine even though the temp is still around the 59 - 60 mark.

Any one got any thoughts on this matter?

Jessica
Reply With Quote
  #2  
Old Aug 29, 2002, 08:54 PM
gambit_360 gambit_360 is offline
Veteran
 
Join Date: Jan 2001
Posts: 2,784
Default

This is definitely a possibility because if a CPU goes over 60C, it could cause problems that you described.

Try down-clocking your CPU so it runs a lot cooler and try to burn a CD to see if you still experience the lockups. If it runs fine, then it's an overheating issue and you should try to get a better heatsink/fan.

Or just turn off the verification process under Nero.
Reply With Quote
  #3  
Old Aug 29, 2002, 09:04 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

Hi Gambit,

Thanks for the reply.

I’ve fitted (fitted for me, actually) a Zalman CNPS6000-Cu heatsink and fan. It’s running in ‘silent’ mode. I’m told that this particular type of heatsink and fan can be adjusted to increase or decrease the airflow, therefore increasing or decreasing the temperature the CPU runs at.

My question is, how do I do this alteration? I can’t find any settings to alter anywhere.

If any one can enlighten me, please do so. I’m desperate!

Jessica.
Reply With Quote
  #4  
Old Aug 29, 2002, 09:17 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

Hartbreaker, or should I call you Puterbreaker ?
This is one problem I had only yesterday, Nero will hang during a burn, either DVD or CDR, looked high and looked low, cant see anything wrong at all, so just to test, I re-installed Windows 2000 on the same machine (fresh), and then installed just the needed drivers (ie. VIA, RAID) and Nero, and its been buring 4.3GB DVD data backups since, and everyone finished fine and read on the DVD-ROM without any problems.

So I think the problem will not be your CPU or the heat, I know 60 is high, but as you said, after a re-boot, Windows works fine (AMD, in theory, max out around 90' but even at 65' which I have a Athlon 1.33 that run on that temp because I am too lazy to change the fan over, works fine)

I think it has more to do with Nero conflicting with another dydtem driver that caused the hanging, but without any proof, I rest my case.

Hope the info helps.

* Still mopping up your leaking memory all over your desktop *
Reply With Quote
  #5  
Old Aug 29, 2002, 09:26 PM
sickmanofasia sickmanofasia is offline
Veteran
 
Join Date: Dec 2001
Location: uk
Posts: 732
Default

you,ll find info on your heatsink and fan here and how to adjust it .

***********.zalman.co.kr/english/product/cnps6000Cu.htm

and

***********.frostytech.com/articleview.cfm?articleID=936

Last edited by sickmanofasia; Aug 29, 2002 at 09:41 PM.
Reply With Quote
  #6  
Old Aug 30, 2002, 11:36 AM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Angry What else can I try?

Hi Duffy,

I have broken a few in my time. Both computers and hearts!!

As for my little problem, well, I agree with you. I don’t think its heat related. I not sure if it’s a driver problem either.

What I did was, I formatted my hard drive (yes again!). I recovered from a ‘Ghost’ backup I made last May 2002 when my computer was running just fine. Because I have altered my drive layout, the first thing I’m asked for on boot-up is drivers for the ATA100 on-board device. I have to install these, else my CD ROM drive attached to the Promise controller won’t work.

I then do a ‘test burn’. Guess what? It all ‘locks-up’ again!!!

What else can it be? What else can I try?

Do you think I’ll have to start all over again? Complete new installation of everything!

Thanks for the link to the ‘Memory Test’ program. I just ran it. Memory OK.

Get back to me.

Jessica
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
128mbit games like fire emblem do not fit in my 128mbit flash cart... elai Legacy Game Backup 5 Jun 21, 2004 05:37 PM
fire ! fire ! fire cpu 70c fire face Open to All Computer Related Topics 2 Apr 30, 2004 10:32 PM
Help, protected PSX cd : Breath of fire IV, What can i do ??? Saffrons Video Game Backup - PS2 6 Mar 06, 2003 11:42 AM
007 agent under fire help Baturkin17 Video Game Backup - Xbox 2 Jan 08, 2003 06:48 PM
Changing music in Fire Pro D-Help!!! Ivanhoe Dreamcast 3 Feb 11, 2002 12:34 AM


All times are GMT -5. The time now is 07:48 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved