CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #13  
Old Aug 30, 2002, 02:15 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

sponsored links

 
Iím now becoming desperate!

I canít seem to solve this problem.

Iíve just downloaded and installed the latest VIA drivers (v4.42). Iíve also re-installed the 686B bug patch. Still no go.

I donít quite see what the ATA100 drivers for my hard drive has to do with my problem. As far as I know (and Iím sure you will correct me if Iím wrong) the ATA100 drivers are for my C drive attached to the VIA Primary Master. If I disable the ATA100 device, my PC wonít boot at all. The drivers are needed for my hard drive. Just to remind you all, my drive setup is as follows:-

VIA Primary Master Ė IBM GXP120 60Gb 7,200rpm 2Mb cache Hard drive
VIA Primary Slave Ė
VIA Secondary Master - Lite-On LTR-24102B (firmware 5S57)
VIA Secondary Slave Ė 4.3Gb Seagate hard drive
Promise Primary Master Ė Asus CD-S400 CD-ROM drive
Promise Primary Slave -
Promise Secondary Master Ė
Promise Secondary Slave Ė

The Ďlockupsí occur no matter what drive I copy files from. Iíve tried copying from both hard drives and the Asus CDROM attached to the Promise controller.

What else can I try?
Reply With Quote
  #14  
Old Aug 30, 2002, 02:34 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

HB
As you are desperate (whos not on here ?) This is what I would do in your size 5 shoes.

Remove the Asus-CD from the Promise, goto Control Panel, remove the controller from the listing, restart, then re-install the drivers for the Promise controller again.

This may not help or do sweet nothing at all, but then re-install the VIA drivers again.
Now without anything attached to the Promise controller (make sure its listed as working and no conflicts first), try burning another CD again.

Just trying to eliminate the Promise controller off the may-be offenders list.

HTH
Reply With Quote
  #15  
Old Aug 30, 2002, 03:32 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

Hi Duffy,

You say ĎRemove the Asus-CD from the Promise, go to Control Panel, remove the controller from the listing, restart, then re-install the drivers for the Promise controller againí.

Problem is, I donít have any reference to the Promise controller in Control Panel. Do you mean ĎDevice Managerí? It definitely listed there.

If you think it will work, Iíll give it a try.

Are you saying that the ATA100 drivers are conflicting with Nero? If so, how come this has only just started happening? Everything worked OK no so long ago.

Under Device Manager itís listed under SCSI Controllers, and it reads:-

WinME Promise Ultra100ô IDE Controller PDC20265

Just a thought, am I using the correct drivers?

Jessica
Reply With Quote
  #16  
Old Aug 30, 2002, 05:03 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

HB
Its kinda difficult to tell if its the correct driver for the controller you have, as with some Promise ones, the driver will install correctly, even though it may be slightly off.
Is you onboard Promise controller a 'full' controller, or simply just add-on RAID? as most Promise RAID included with motherboards, are the Lite version, and will list as Promise FastTrak 100 Lite under the SCSI devices.

The reason why I ask you to remove the DVD off the Promise as I think the hardware is making interrupt calls to the controller/devices, and if the call is not picked up correctly by the controller/devices, it could hang the whole system.

If you need the Promise Lite driver, email me and I will sent you a copy to try.

HTH
Reply With Quote
  #17  
Old Aug 30, 2002, 05:17 PM
Lazza Lazza is offline
suspended
 
Join Date: Nov 2001
Posts: 4,789
Default

Yep duffy, as I hope I remember correctly it's an Asus 133 mobo and that will just have the "lite" RAID installed.

I honestly feel HB that all your problems stem from having your CD-reader on one of the Promise RAID channels, they do not like CD-Rom/DVD devices of any sort on them as a norm. I have, as I said earlier, a similar problem but all I have installed on a RAID channel is my one & only dual-boot HD...no CD devices.

So, and I may well be wrong (I usually am! LMAO ) but I think that is where the problem is coming from, CD/DVD on a RAID channel.

HTH
Reply With Quote
  #18  
Old Aug 30, 2002, 05:21 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

First of all, thanks for the continued support. I don't know anywhere else where you can get so much help and advice. Before I chuck myself out of the window (straight after my computer), I'd just like to say 'thanks'.

My WinME Promise Ultra100ô IDE Controller PDC20265 drivers are the full version not the 'Lite' version.

The Promise FastTrak drivers were on my computer when I had my old RAID setup active. There's no sign of 'FastTrak' anywhere now. Is that significant?

Hereís an odd one.

I was going to rip my Asus CDROM drive and itís associated cables out of my computer, as you suggested. Something I wasnít going to attempt myself. But, as itís a Friday night, thereís a fat-chance that Iím going to get someone to do it for me.

So, what I just did was, I uninstalled Nero and installed instead my old Roxio Platinum 5 (the one Windows XP didnít like), and guess what Ė a successful burn with verification on! No trouble at all.

What do you think of that?

It would seem that thereís a conflict/clash somewhere between the Promise Ultra100 IDE drivers and Nero on my system and not my drive configuration/setup. I would like to use Nero, but it looks as though as stuck with Roxio.

Any/all comments welcome.

Keep up the good work - the Forum needs you....

Jessica
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
128mbit games like fire emblem do not fit in my 128mbit flash cart... elai Legacy Game Backup 5 Jun 21, 2004 05:37 PM
fire ! fire ! fire cpu 70c fire face Open to All Computer Related Topics 2 Apr 30, 2004 10:32 PM
Help, protected PSX cd : Breath of fire IV, What can i do ??? Saffrons Video Game Backup - PS2 6 Mar 06, 2003 11:42 AM
007 agent under fire help Baturkin17 Video Game Backup - Xbox 2 Jan 08, 2003 06:48 PM
Changing music in Fire Pro D-Help!!! Ivanhoe Dreamcast 3 Feb 11, 2002 12:34 AM


All times are GMT -5. The time now is 03:34 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved