CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #25  
Old Aug 31, 2002, 02:04 AM
MAILMAN MAILMAN is offline
Senior Member
 
Join Date: Aug 2000
Location: uk in the middle
Posts: 366
Default

sponsored links

 
im having same problem just locks up everything checks out using nero 5.5 tried using retail nero same
diff writer nope.
re installed windows same
updated aspi same
im on my way to going bak to an earlier nero vers and ill let u know
disk jug
clone
cdr win
easy cd
all ok but i like nero der
Reply With Quote
  #26  
Old Aug 31, 2002, 02:06 AM
MAILMAN MAILMAN is offline
Senior Member
 
Join Date: Aug 2000
Location: uk in the middle
Posts: 366
Default

oh and im using a plextor was waiting 4 firmware update but if u having same trouble it wont be worth it
Reply With Quote
  #27  
Old Aug 31, 2002, 07:56 AM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

Hi Mailman,

Thanks for the reply.

Do you have the WinME Promise Ultra100™ IDE Controller PDC20265 software install and running on your system? What motherboard and chipset do you have?

Let me know.
Reply With Quote
  #28  
Old Aug 31, 2002, 03:29 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default Problems still...

Hi Guys,

Just a short progress report –

I’ve had the CDROM drive that was attached to the Promise controller removed. Both power cable and data cable were removed.

Unfortunately, the problem still persists.

On top of that, I’m now getting ‘lock-ups’ and ‘hangs’ when trying to install something. The computer runs okay except when CDROM drive activity takes place.

Any ideas?

Jessica
Reply With Quote
  #29  
Old Aug 31, 2002, 05:25 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

HB, could you confirm the model of your board as well as :
Board's Rev. number
BIOS version
Promise model BIOS Rev. number ?

These will flash fast when you boot, so you need to be fast, just need to know so we may work backward to track the errors.
Reply With Quote
  #30  
Old Aug 31, 2002, 05:52 PM
HartBreaker HartBreaker is offline
Veteran
 
Join Date: May 2001
Location: Wards 14 & 15
Posts: 944
Default

Not sure what difference this info. is go to make, but if it helps someone sort out this problem, then here goes:-

Motherboard – Asus A7V133 BIOS version 1009
Board Rev No. 1.05
Promise Controller - WinME Promise Ultra100™ IDE Controller PDC20265. File version 1.60 (Build 25)

Thanks for the continued support.

Jessica
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
128mbit games like fire emblem do not fit in my 128mbit flash cart... elai Legacy Game Backup 5 Jun 21, 2004 05:37 PM
fire ! fire ! fire cpu 70c fire face Open to All Computer Related Topics 2 Apr 30, 2004 10:32 PM
Help, protected PSX cd : Breath of fire IV, What can i do ??? Saffrons Video Game Backup - PS2 6 Mar 06, 2003 11:42 AM
007 agent under fire help Baturkin17 Video Game Backup - Xbox 2 Jan 08, 2003 06:48 PM
Changing music in Fire Pro D-Help!!! Ivanhoe Dreamcast 3 Feb 11, 2002 12:34 AM


All times are GMT -5. The time now is 04:27 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved