CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Oct 12, 2002, 10:23 PM
progolfer_20 progolfer_20 is offline
Junior Member
 
Join Date: Sep 2002
Posts: 21
Question Can't flash matrix..give errors!

sponsored links

 
I have tried to flash my matrix with the flash pak, I have everything set up correctly in the matrix folder, running xp, have the xp driver. But it wont detect my printer port for some reason. I dont know why...can somebody tell me how to fix it? I did go into device driver and clicked a box for plug and play for LPT1..but no luck again. I tried another computer with win 98 and it will program about 40% of the way but gives me errors and wont finish. I tried several times with win 98 and cant get it to work! Should I go find another computer somewhere? Can you use Win NT to flash the matrix? Please help! Thanks.
Reply With Quote
  #2  
Old Nov 07, 2002, 12:46 PM
jackmegood jackmegood is offline
Veteran
 
Join Date: Aug 2002
Location: TX
Posts: 533
Default

Damn, I have having this same problem on WinXp. I might try it on a different computer running win 98.
It has the battery plugged in but never shows the red light come on.

Last edited by jackmegood; Nov 07, 2002 at 12:49 PM.
Reply With Quote
  #3  
Old Nov 07, 2002, 01:06 PM
jackmegood jackmegood is offline
Veteran
 
Join Date: Aug 2002
Location: TX
Posts: 533
Default

Ok, i got the light to come on, but only if i barely touch the printer port to the programmer. If i stick it in anymore it goes off...i guess this is progress...
Reply With Quote
  #4  
Old Nov 07, 2002, 04:33 PM
jackmegood jackmegood is offline
Veteran
 
Join Date: Aug 2002
Location: TX
Posts: 533
Default

UPDATE: I now have it running red all the time when I reboot, but when I goto flash it, it says device not found and now the red light goes off. I will have this baby cracked tonight. Anyone that can help me?
Reply With Quote
  #5  
Old Nov 07, 2002, 04:57 PM
jackmegood jackmegood is offline
Veteran
 
Join Date: Aug 2002
Location: TX
Posts: 533
Default

I have traced my problem to ntiosupp.dll That seems to be nagging me, if there was a way to disable it, i would be doing great...
Reply With Quote
  #6  
Old Nov 07, 2002, 05:40 PM
Slomar Slomar is offline
Senior Member
 
Join Date: Oct 2002
Location: Philadelphia, PA
Posts: 420
Default

Check this thread out... they tried just about everything.

***********.cdrom-guide.com/forums/showthread.php?s=&threadid=207209
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Matrix TSOP Flash help.... lastlaugh Video Game Backup - Xbox 1 Aug 22, 2003 05:18 PM
Matrix TSOP flash bios to flash v1.1 box? GameDoctor Xbox Modchip Help & Installation 3 Jun 05, 2003 06:03 PM
Ruined Matrix bios flash, which bios to install? Stevensly Video Game Backup - Xbox 3 Jun 01, 2003 05:00 PM
Matrix chip programmed..... do I need to flash the bios on the Xbox?? happydirk Xbox Modchip Help & Installation 5 Nov 16, 2002 06:37 AM
Is it safe to flash matrix in evoX? Meerdorf Video Game Backup - Xbox 3 Oct 27, 2002 10:56 AM


All times are GMT -5. The time now is 02:25 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved