CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Nov 12, 2002, 12:22 AM
johnny2678 johnny2678 is offline
Newbie
 
Join Date: Nov 2002
Posts: 4
Red face ARGH!! plextor 16/10/40a burning coasters under XP [; ; winXP]

sponsored links

 
I just moved my plextor drive from my win2k system to my XP system. Burning worked perfectly under win2k on my other system, but now I can't burn bin/cue files (music cd's work however)

I have used CDRwin and Fireburner and both complete the burn process but the cd is not readable. However I can physically see that something has been burned. Plus, the 'medium-info' command in nero verifies that something has been burned, but the disc is still not readable on multiple systems.

I have upgraded to the latest firmware (v1.05) DMA is enabled for all drives. Windows Media Player Burning is turned off. The burner is my secondary master with no slave.

I have seen similar posts where the burn process completes but the disc is not readable, but none of the responses work for me. Any ideas?

PLEASE!!!!!!!!!!!!!
John
  #2  
Old Nov 12, 2002, 12:26 AM
Van Nugent Van Nugent is offline
suspended
 
Join Date: Oct 2000
Location: U.S.A.
Posts: 6,779
Default

Have you checked & updated the ASPI?

Download ASPI v.4.72 [url=***********.adaptec.com/worldwide/support/drivers_by_product.html?cat=/Product/ASPI-4.70]HERE.
  #3  
Old Nov 12, 2002, 12:50 AM
johnny2678 johnny2678 is offline
Newbie
 
Join Date: Nov 2002
Posts: 4
Default

Van, I just installed them and switched the CDRwin ASPI option to use the system ASPI (rather than the internal one) and still nothing.

I also tried changing to PIO mode. No success, but instead of not acknowledging that there is a disk in the drive, the system returns a "Disk not formatted error"

I also tried turning of burn-proof, but then I got errors during the burn and it didn't complete.

These problems never happened before (~1 week ago). I just don't get it.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Plextor is burning coasters!! totte CD-R & CD-RW 6 Apr 07, 2012 03:28 PM
slow CD burning in 10 min with 52X !?!!?! [; ; winXP] sophron CD-R & CD-RW 3 Feb 23, 2004 02:44 PM
help burning bin/cue [; ; winXP] Esal CD-R & CD-RW 1 Mar 27, 2003 03:16 PM
? nothing but coasters ? [; ; winXP] JustEnuf CD-R & CD-RW 4 Nov 25, 2002 09:25 PM
tired of burning coasters [; ; winXP] martyschine DVD 3 Mar 22, 2002 04:19 PM


All times are GMT -5. The time now is 01:02 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved