CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW > DVD/CD Media Discuss
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #73  
Old Dec 05, 2002, 02:50 PM
discod discod is offline
Junior Member
 
Join Date: Aug 2002
Posts: 20
Default

sponsored links

 
***********.digitalpromo.co.uk/


4 speed media here 105 compatable anyone tried it

discod
Reply With Quote
  #74  
Old Dec 06, 2002, 03:25 AM
nednedned nednedned is offline
Senior Member
 
Join Date: Nov 2002
Posts: 441
Default

i burnt a datasafe dvd-r at 2x on my pioneer 105--but if you look at
the disc theres a faint white ring about half way
into the disc,,,like it was over burnt/under burnt,, i tried it after in
my dvd player...and it played for a while then stopped..if you skipped
a number of chapters it would play again,,the error would
of roughly corresponded to the marking on the disc,,,,

this could be a reason why some people are able to burn,,but
yet the disc is rubbish when finished,,,

strange............

Last edited by nednedned; Dec 06, 2002 at 07:24 AM.
Reply With Quote
  #75  
Old Dec 06, 2002, 07:26 AM
nednedned nednedned is offline
Senior Member
 
Join Date: Nov 2002
Posts: 441
Default

i read that steve from svp-said that pioneer will have a fix
out soon,,,,

anyone see that blue moon last night,,,,would he take a bet,,,

Last edited by nednedned; Dec 06, 2002 at 11:00 AM.
Reply With Quote
  #76  
Old Dec 06, 2002, 12:07 PM
vchlkctgk vchlkctgk is offline
Senior Member
 
Join Date: Aug 2002
Location: UK
Posts: 247
Default

nednedned

Sounds like you had a buffer underrun to me.
Reply With Quote
  #77  
Old Dec 06, 2002, 03:29 PM
nednedned nednedned is offline
Senior Member
 
Join Date: Nov 2002
Posts: 441
Default

vchlkctgk

i dont think it was a buffer underrun,,i tried a choice 2x at 2x
and it had the same markings,,then i tried a bulk paq 2x at
2x which was perfect,no makings and played ok,,,ive read that
other people have seen this also,,some have said the whole disc
had this whitest colour after a burn,,
i think theres something else
going on here,,both discs that failed stopped playing at the same place,,
but the bulk paq was perfect,,i used the same disc with all 3 burns,,,,
Reply With Quote
  #78  
Old Dec 06, 2002, 08:40 PM
Psmeg Psmeg is offline
Junior Member
 
Join Date: Aug 2002
Location: UK
Posts: 13
Default

Hey all,

I got my drive yesterday and have had mixed results on a variety of disks.

ePerformance - drive doesn't even recognise there is a disk in the drive
Choice X2 blue top general purpose. Burns at x2 and x1 but copy fails at about 10-20mins in and dies (tried 3 diff burns on diff software)
Ritek X1 white tops - work perfectly with a X1 burn in DVD-Rom and stand alone Pioneer 535 and Pacific DVD.

It's just a pain in the a** having to wait 50mins to find that it's failed.... lets hope they sort the media out asap.

Regards

Psmeg
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dvd-r media issues the_celts DVD/CD Media Discussion 4 Jan 06, 2004 09:24 PM
firmware update required for pioneer dvdr drives to burn 4x media? kraysellz DVD 2 Jan 03, 2004 01:08 AM
Installing a Pioneer 105 and Burning a PS2 Game..Advice Needed Please Firefox32 Video Game Backup - PS2 10 Nov 14, 2002 11:50 PM
Advice Needed Installing Pioneer 104 hssc11045 DVD 1 Oct 18, 2002 06:12 AM
reliable advice on allround media DASCO DVD 2 May 16, 2002 07:47 PM


All times are GMT -5. The time now is 11:10 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved