CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jun 08, 2003, 03:41 PM
mp3direct mp3direct is offline
Member
 
Join Date: Sep 2002
Posts: 192
Default >>pleasehelp - Problems With My Pioneer 105<<

sponsored links

 
IF ANYONE CAN HELP PLEASE POST BELOW OR PREFERABLY EMAIL ME ON: [email]sales@mp3-direct.com[/email]

Right what is happening is when i try and burn a dvdr over 4 speed on my pioneer dvr-105 it has serious buffer problems fluctuating from top to bottom, and therefore then taking an hour to burn a disc.

It is the Recorder Buffer Level / state - which is fluctuatling from 1% right upto 99% - this therefore kills the burning speed.

I have tried several things to remedy this, reinstalled all aspi layers both on the system and the ones that nero require. Turned off auto-insert not difference. turned dma on - no difference.

Unistalled and reinstalled - no difference
Change the ide leads in the pc and change between slave and master - no difference.

I need to sort this - I know that it can work as it worked previous before i had to format my hard drive - however i had this simialr problem the first time but somehow managed to remedy it but i have no idea how i did it the first time.

I have unistalled nero and e-installed with no luck.

I'm running Windows ME for your point of referance

IF ANYONE CAN HELP PLEASE POST BELOW OR PREFERABLY EMAIL ME ON: [email]sales@mp3-direct.com[/email]


Cheers

Mp3
  #2  
Old Jun 08, 2003, 04:22 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

Moving to DVD forum ..
  #3  
Old Jun 08, 2003, 11:51 PM
celtic_druid celtic_druid is offline
Veteran
 
Join Date: Apr 2000
Location: Melbourne,Vic,Australia
Posts: 15,160
Default

Check that DMA is enabled.
  #4  
Old Jun 11, 2003, 08:30 AM
nednedned nednedned is offline
Senior Member
 
Join Date: Nov 2002
Posts: 441
Default

ive seen this problem with nero and 98,it could be how 98 handles the memory or nero,the buffer seems to work ok for a precentage then go
wild then ok near the end,,my cure was to use windows xp-nero worked
quite ok here,,windows me is just crap,,full of bugs,,
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer 104 Burning Problems Steve Somerset DVD 0 Jan 25, 2004 06:30 AM
Rallisport Challenge - Pioneer Rip problems diskdocx Video Game Backup - Xbox 9 Sep 01, 2002 03:27 PM
anyone had any problems with a Pioneer DV-340 DVD player??? killerpsx DVD 2 Aug 19, 2002 07:06 PM
Pioneer DVR-A04 problems baccus DVD 7 Aug 10, 2002 10:10 AM
Pioneer DVR 104 problems justbax DVD 4 Apr 16, 2002 05:44 AM


All times are GMT -5. The time now is 03:54 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved