CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Aug 15, 2003, 02:22 AM
101 101 is offline
Senior Member
 
Join Date: Aug 2000
Location: NZ
Posts: 310
Default NAV Auto-protect won't go on

sponsored links

 
Hello,

I have Norton Anti-virus 2003, but the auto-protect feature won't enable... when I click on the enable link nothing happens. When I click on options and tick the box next to auto-protect, it gets ticked, but when I exit out the auto-protect isn't on. Has anyone else had this?

Cheers
  #2  
Old Aug 15, 2003, 03:11 AM
zack371 zack371 is offline
Veteran
 
Join Date: Jul 2000
Location: USA
Posts: 1,944
Default

I had this once back in NAV2001... I ended up having to uninstall/reinstall the program. Also, Symantec has a pretty good Knowlege Base on their web site. You might want to look there. Anyways, reinstalling NAV worked for me, but like I said, that was back in the 2001 version.

Good Luck!

Zack
  #3  
Old Aug 20, 2003, 01:59 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

I had the same problem with NAV 2002 and 2003. The only way I fixed it was by enabling Live Update, Task Schedular, and Autoprotect.
  #4  
Old Sep 02, 2003, 07:11 PM
Jeff6125 Jeff6125 is offline
Junior Member
 
Join Date: Dec 2000
Posts: 22
Default

I had the same prob with 2003 the other day. Follow zack's advice uninstall and reinstall worked for me. Only prob is downloading all the updates again on dial-up.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nortons auto protect problem. any one come across this before mooncat Computer Networking & Security 5 Jan 09, 2004 11:09 PM
Help xbox hd, auto loading not working jjjstr8 Video Game Backup - Xbox 4 Nov 23, 2003 03:00 PM
Help! Auto Key 3 Prob BALLIN Video Game Backup - PS2 8 Jun 23, 2002 09:44 PM
No NAV in Taskbar it moved to IE SemiLucky Computer Networking & Security 2 May 23, 2002 06:44 AM


All times are GMT -5. The time now is 10:42 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved