CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Oct 25, 2003, 12:25 PM
chadstreeter chadstreeter is offline
Newbie
 
Join Date: Dec 2002
Posts: 4
Default Want to share broadband thru wireless dsl/cable router, wont work

sponsored links

 
Okay, here's the deal. I am using my roomates computer and now, I have gotten my own and it is upstairs. I was told that if I wanted to use the existing cable internet connection, I needed to get a dsl.cable eouter and if I wanted it wireless, a wireless 802.11b pci card.

The kit I bought of ebay is the following:

Siemens SpeedStream 2624 Wireless DSL/Cable Router and it came with 2 Trendnet 11 MBps Wireless LAN PCI Network apapter cards.

After installing the card in the downstairs computer and removing the other NIC, I installed the wireless card on the upstairs computer and installed the software and drivers. I am using XP and there was something said about the drivers werent digitally signed, I chose continue anyway.

I followed the directions and plugged the RJ 45 cable from the cable modem into the WAN plug in on the router and and powered it up. none of the indicator lights except power, WAN and Wireless came on. the status light was blank as were link/act and 100 lights. The network icons come on and it says signal stregnth excellent than it goes off and says connection not found and then comes on again as excellent Am I doing something wrong, I ahve followed the directions completely.

H E L P!!

Both computers running XP Pro.
here is the link to the item I bought to further assist you.
*****************.com/ws/eBayISAPI.dll?ViewItem&category=40992&item=3052142 441

I will talk to a service Rep on Monday but if I can get help before then, that would be great.
  #2  
Old Oct 30, 2003, 12:39 AM
UAPyro UAPyro is offline
Senior Member
 
Join Date: Jan 2003
Location: Tuscaloosa, AL
Posts: 414
Default

I don't mean to thread-jack, but I am having the same problem as you with my wireless network adapter (USB D-LINK).

It will get a good connection (varying distances and obsticles) but keeps loosing and gaining the connection. I have removed anything that could be causing interference from the room, but I still get a connection drop, even with the WAP and card being only about 5 or 10 feet away from each other.

I have another card, PCI, in my machine now, and for the past few months, its been going good the entire time. As far as I can tell, it's some hardware problem. Either the device is faulty, or it isn't getting along with the WAP.

What is have is a DWL-G520 PCI card, DWL-120+ USB card, and WG602 WAP.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starband Satellite Internet - Using a Router (PLEASE HELP lil bit of reading) BRUINSrock Open to All Computer Related Topics 4 May 09, 2009 08:17 AM
Using an old machine as a router to share internet conections etc Robins2001 Open to All Computer Related Topics 5 Mar 19, 2003 05:21 PM
Wireless Networking work with PS2 chckid59 Video Game Backup - PS2 15 Aug 27, 2002 03:41 PM
Linksys wireless router problem The_Bups_666 Open to All Computer Related Topics 0 Jul 05, 2002 12:08 AM
Will a Broadband adapter work with a linksys router? Communist_Cuba Dreamcast 4 Feb 01, 2002 02:37 PM


All times are GMT -5. The time now is 03:06 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved