CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Nov 12, 2003, 10:06 PM
Encript Encript is offline
Veteran
 
Join Date: Dec 2000
Location: NY, Queens
Posts: 608
Exclamation Serious Help Needed

sponsored links

 
I turn on my xbox today and it wouldnt start first I thought my video cables were not in correctly. Only the xbox intro could be heard. But after trying numerous times I realized that the lights were flashing Red and Green. So before I made a topic I did some reading on what that meant. I dont believe I have a bad chip or a bad solder point because I was able to ftp information back and forth from the computer to the xbox. When I opened it up I saw my chip was properly aligned and the only thing I noticed was the power supply looked melted. I have a 7200 120gig hard drive do you think that over heated my xbox power supply.

I dont know what the real problem is here. I dont know how the chip could move my xbox doesnt move at all. Help i have an executer 2.2 lite.
  #2  
Old Nov 12, 2003, 10:26 PM
redwolf redwolf is offline
Veteran
 
Join Date: May 2002
Location: U.K. London
Posts: 875
Default

are you sure it red & green and not orange & green? if you can hear music and FTP etc but not getting any Picture then its your A/V cable maybe damaged. run a backup game and see if you can hear the sounds from that game.
  #3  
Old Nov 12, 2003, 10:27 PM
Encript Encript is offline
Veteran
 
Join Date: Dec 2000
Location: NY, Queens
Posts: 608
Default

ok let me try
  #4  
Old Nov 12, 2003, 10:39 PM
Encript Encript is offline
Veteran
 
Join Date: Dec 2000
Location: NY, Queens
Posts: 608
Default

No im sure its red and green and i can hear the xbox intro and then the screen flickers but i never see anything on the screen. And i tried a copied game just now and i dont hear anything. But with the chip enabled the led doesnt flash red and green only then the chip is off.

Yes i can still ftp info i dont get it why would it just stop working.
  #5  
Old Nov 12, 2003, 10:42 PM
redwolf redwolf is offline
Veteran
 
Join Date: May 2002
Location: U.K. London
Posts: 875
Default

can you run originals with the chip OFF or unpluged(pogo pins) ?
  #6  
Old Nov 12, 2003, 10:47 PM
Encript Encript is offline
Veteran
 
Join Date: Dec 2000
Location: NY, Queens
Posts: 608
Default

No i cant run anything i really dont know whats wrong now. Im very very frustrated. Thanks redwolf for helping me out.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed with conflict on comupter [; ; winXP] johntin Windows XP 8 Jun 16, 2003 07:08 PM
advice needed, digital camera , memory card needed dvdswaps Consumer's Opinion 2 Apr 28, 2003 04:07 PM
Font Badly Needed...."Tolkien". really really badly needed. wilt Open to All Computer Related Topics 4 Feb 08, 2003 07:30 PM
Desperate HELP needed DVD RIP HELP NEEDED itastegoood2001 VideoCD 1 Jun 29, 2002 06:22 PM
pc game problem help needed voodoo Open to All Computer Related Topics 2 Jun 20, 2002 07:28 AM


All times are GMT -5. The time now is 04:18 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved