CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > VideoCD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 05, 2004, 10:10 AM
nimbles nimbles is offline
Veteran
 
Join Date: Dec 2001
Posts: 1,258
Default Problem with media player classic- sort of know the problem but not sure what to do?

sponsored links

 
Could someone please help me,

I've been using media player classic for a while now and basically associated all multimedia files with the program, but recently i stumbled across the following problem:

I downloaded an avi which had an mp3 audio stream which i eventually found out was encoded using the fhg codec (i'm assuming thats the fraunhofer codec as opposed to the lame mp3 codec)- it wouldn't play in either media player classic or windows media player. I then reinstalled the klite codec pack (just the mp3 codec as it has the fraunhofer directshow filter).
It now plays in windows media player but not media player classic, this wasn't too much of a problem in itself as i could reencode it with the lame mp3 codec, but now i have just realised i have a load of mp3's that i hadn't listened to for a while which have the same problem.

Is there a a way of installing the fraunhofer direct show codec by itself (without getting a codec pack), and is there anyway of getting media player classic to use it:

this is the error output from media player classic

Stream 0

Media Type 0:
--------------------------
AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: MEDIASUBTYPE_MPEG1Audio {E436EB87-524F-11CE-9F53-0020AF0BA770}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


Media Type 1:
--------------------------
AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


and this is from windows media player,before i reinstalled the klite codec pack:

The audio codec identified by the format tag 55 is required to play this file.

any help would be greatly aprreciated

thanks very much
  #2  
Old Jan 06, 2004, 01:39 AM
celtic_druid celtic_druid is offline
Veteran
 
Join Date: Apr 2000
Location: Melbourne,Vic,Australia
Posts: 15,160
Default

The fraunhofer direct show codec comes standard with windows.

If you want MPC to use a third party decoder, then simply disable the internal one. You may also use the filter overide function to force a decoder such as the Nero decoder which would otherwise not be loaded.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, can't get audio using media player classic nimbles Open to All Computer Related Topics 0 May 06, 2003 01:17 PM
PS2 Media Player as Boot Media Disk on NoMod PS2 Anarchy Video Game Backup - PS2 2 Jan 15, 2003 03:41 PM
Streaming Movies With Media Player shockster Video Game Backup - Xbox 1 Sep 20, 2002 04:29 PM
problem copying audio cd? sort of? isos007 CD-R & CD-RW 3 Apr 20, 2002 05:05 AM
Windows Media Player ripping problem dalecooper Audio CDs & MP3 3 Apr 04, 2002 09:28 AM


All times are GMT -5. The time now is 06:01 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved