CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Device Driver Questions
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old May 31, 2004, 01:29 PM
tones tones is offline
Newbie
 
Join Date: May 2004
Posts: 3
Default Please help....cant burn anything for 2 years!!

sponsored links

 
I bought a Plextor 40x12x40A about 2 years ago and I havent been able to burn a single thing. I have tried just about everything I can think of. I have this installed on a P4 2.4 ghz machine running windows XP Pro with Service Pack one installed. The MB is a P4S533 with sis CHIPSET.

I have tried all different burning software such as Alcohol 120%, CDRWIN, Nero etc with no luck. Most of the time the CD gets about 1/4 way through the burn and it just says there was an error and to check the log. The log really doesnt say much more other than there was an error.

I am almost 100% sure that there isnt actually a problem with the burner itself because I get the same problem with my Creative 6x4x24 installed.

If anyone can provide any help it would be greatly appreciated...I am at my wits end and my harddrive is full....

Thanks...
  #2  
Old Jun 02, 2004, 08:36 AM
partytime again partytime again is offline
Banned
 
Join Date: Mar 2003
Posts: 110
Default

More info' needed.........
It's taken 2 years for you to ask for help ! What a plonker, you should've asked as soon as you noticed that things weren't working.......
How many cdrom drives on your pc ?
If it's just the 1 , is it set up as master ? Is it on the primary ide ?
If you have moer than one are they set as master and slave ?COme on and give as much info' as possible...
Good luck.
  #3  
Old Jun 02, 2004, 08:56 AM
tones tones is offline
Newbie
 
Join Date: May 2004
Posts: 3
Default

It hasn't taken 2 years to ask for help...just 2 years to ask here....I have tried just about everything over the span of 2 years...gave up many times..now I am back at it cause my HD is full and I need to burn stuff or buy a bigger HD.

I have 2 CDROMS in my PC....I had the burner on IDE2 set as Master and the CDROM set as slave....no go.....yesterday I tried removing the second CDROM and have the burner on IDE2 as master by itself....no go.

I now have my old Creative 6x4x24 in my system which used to work and that one doesnt work either...so thats why I am thinking the burner is fine and its a software or driver issue....I also tried a different type of media and that didnt work either....below is the log file of the unsuccesful burn attempt..

tones


Windows XP 5.1
WinAspi: File 'Wnaspi32.dll': Ver=4.71 (0002), size=45056 bytes, created 7/17/2002 9:20:56 AM
ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.50, size=131072 bytes, created 6/25/2002 5:34:54 PM
Nero Version: 5.5.9.14 (Nero Express)
Recorder: <CREATIVE CD-RW RW6424E> Version: 1.30 - HA 1 TA 0 - 5.5.9.14
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <CREATIVE CD-RW RW6424E> Version: 1.30 - HA 1 TA 0 - 5.5.9.14
Adapter driver: <atapi> HA 1
Bus Type : default (0) -> ATAPI, detected: ATAPI

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD1200JB-75CRA0 atapi Port 0 ID 0 DMA: On
DiskPeripheral : IBM-DTLA-307045 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : CREATIVE CD-RW RW6424E atapi Port 1 ID 0 DMA: On
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 1023MB (1048096kB)
Free physical memory: 712MB (729408kB)
Memory in use : 30 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: On

1.6.2004
CueSheet
5:44:42 PM #1 Text 0 File Reader.cpp, Line 118
Reader running

5:44:42 PM #2 Text 0 File Writer.cpp, Line 127
Writer CREATIVE CD-RW RW6424E running

5:44:42 PM #3 Text 0 File Burncd.cpp, Line 3588
Turn on Disc-At-Once, using CD-R/RW media

5:44:42 PM #4 Text 0 File ThreadedTransferInterface.cpp, Line 660
Setup items (original item values)
0: TRM_DATA_RAW_MODE1 (Cue Sheet Track)
2 indices, index0 (150) provided
original CD pos #0 + 319711 (319711) = #319711/71:2.61
relocatable, CD pos for caching/writing not required/not required, no patch infos
--------------------------------------------------------------

5:44:43 PM #5 Text 0 File DlgWaitCD.cpp, Line 203
Last possible write address on media: 359844 (79:59.69)
Last address to be written: 319710 (71:04.60)

5:44:43 PM #6 Text 0 File DlgWaitCD.cpp, Line 208
Write in overburning mode: FALSE

5:44:43 PM #7 Text 0 File DlgWaitCD.cpp, Line 1420
Recorder: CREATIVE CD-RW RW6424E;
CDRW code: 00 97 15 17; OSJ entry from: Ritek Co.
ATIP Data:
Special Info [hex] 1: C0 00 90, 2: 61 0F 11 (LI 97:15.17), 3: 4F 3B 46 (LO 79:59.70)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

5:44:43 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 812
Prepare recorder CREATIVE CD-RW RW6424E for write in cue-sheet-DAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Close CD
Tracks 1 to 1:
TRM_DATA_RAW_MODE1, 2352/0x0, ISRC "", FilePos 0 352800 752313072

5:44:43 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 660
Setup items (after recorder preparation)
0: TRM_DATA_RAW_MODE1 (Cue Sheet Track)
2 indices, index0 (150) provided
original CD pos #0 + 319711 (319711) = #319711/71:2.61
relocatable, CD pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_RAW_MODE1, 2352, config 0, wanted index0 0 blocks, length 319711 blocks [CREATIVE CD-RW RW6424E ]
--------------------------------------------------------------

5:44:43 PM #10 Phase 24 File dlgbrnst.cpp, Line 1571
Caching of files started

5:44:43 PM #11 Phase 25 File dlgbrnst.cpp, Line 1571
Caching of files completed

5:44:43 PM #12 Phase 36 File dlgbrnst.cpp, Line 1571
Burn process started at 2x (300 KB/s)

5:44:43 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1948
Verifying CD position of item 0 (relocatable, no CD pos, no patch infos, orig at #0): write at #0

5:44:43 PM #14 Text 0 File Mmc.cpp, Line 12622
StartDAO : CD-Text - Off

5:44:43 PM #15 Text 0 File Mmc.cpp, Line 12880
CueData, Len=32
41 00 00 14 00 00 00 00
41 01 00 11 00 00 00 00
41 01 01 11 00 00 02 00
41 aa 01 14 00 47 04 3d

5:49:00 PM #16 SCSI -1135 File Cdrdrv.cpp, Line 1381
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x02DD0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x00 0x5E 0x65 0x00 0x00 0x1B 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0C
0x00 0x00 0x00 0x00 0x0C 0x00

5:49:00 PM #17 MMC -1135 File Writer.cpp, Line 335
Write error

5:49:00 PM #18 Text 0 File ThreadedTransfer.cpp, Line 222
all writers idle, stopping conversion

5:49:00 PM #19 Text 0 File ThreadedTransfer.cpp, Line 216
conversion idle, stopping reader

5:49:00 PM #20 Phase 38 File dlgbrnst.cpp, Line 1571
Burn process failed at 2x (300 KB/s)

5:49:00 PM #21 Text 0 File Scsicmd.cpp, Line 402
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated


Existing drivers:
File 'Drivers\ASPI32.SYS': Ver=4.71 (0002), size=16877 bytes, created 7/17/2002 8:53:02 AM
File 'Drivers\atapi.sys': Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 5:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
  #4  
Old Jun 02, 2004, 12:23 PM
partytime again partytime again is offline
Banned
 
Join Date: Mar 2003
Posts: 110
Default

How did / do you have the cdrom drives connected ?
I.e the master should be at one end of the ide cable, the second drive connected to the middle socket on the ide cable and the blue plug end of the ide cable goes to the motherboard....
It wont be a driver issue as cd/dvd writers don't require drivers ---they have firmware that is held on a chip inside the drive...
Do the drives show up correctly in 'device manager'?
If you don't know how to get to device manager do the following..
Right click on My Computer, click Properties , click Hardware , then click on Device manager.......

Check through the lists .If you find any yellow astericts it means that a device is not installed properly or there's a driver issue.....
Give it a go and get back to us ...Good luck.
  #5  
Old Jun 02, 2004, 12:37 PM
tones tones is offline
Newbie
 
Join Date: May 2004
Posts: 3
Default

The burner is currently setup as a master on the IDE2 with the end of the cable plugged into the burner....There are no conflicts in Device Manager.

  #6  
Old Jun 02, 2004, 04:01 PM
partytime again partytime again is offline
Banned
 
Join Date: Mar 2003
Posts: 110
Default

I guess there's always the chance that the burner is up the creek.......
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does burning a disk at a slower rate make a deeper burn? spankey CD-R & CD-RW 9 Jan 05, 2003 06:43 PM
How do you burn an audio CD with a Pioneer 105/A05? mrk82000 DVD 1 Jan 05, 2003 03:21 PM
Should test burn work for movies on Pioneer A04? Matt DVD 2 Jun 22, 2002 02:20 AM
Can anyone please help me burn the Burn Proof P-Ditty. We Created The Remix. REWARD. mccoy57 Audio CDs & MP3 2 Jun 05, 2002 02:17 PM
MY CDRW WON'T BURN DATA, PLEASE HELP [Creative; cdrw 8.4.32x; winXP] tony884422 CD-R & CD-RW 2 Feb 08, 2002 12:00 AM


All times are GMT -5. The time now is 10:14 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved