CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Closed Thread
 
Thread Tools Display Modes
  #7  
Old Jun 17, 2005, 05:02 PM
Irish_Support Irish_Support is offline
Member
 
Join Date: May 2003
Location: Derry.
Posts: 171
Default

sponsored links

 
Uninstall Nero, again.

Try toggling the DMA option for the drive, go into the Device manager and then properties of the drive - if DMA is enabled then disable it, install Nero again.

Make sure that all ant-virus software, firewalls etc is not running - you want as little as possible running.
  #8  
Old Jun 18, 2005, 06:46 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

A word of caution on reinstalling Nero.

Always use the "Nero Clean Tool" available from the Ahead site as it's very difficult to remove completely otherwise.


As far as what burning plug-ins does Windows have, XP has an Adaptec plug-in while Windows Media Player has Nero plug-in, which you can view in Tools, Options, and then the PlugIn tab.

Last edited by Insomniac; Jun 18, 2005 at 11:09 AM. Reason: Because I felt like it.
  #9  
Old Jun 18, 2005, 01:43 PM
modo modo is offline
Veteran
 
Join Date: May 2000
Location: Notre Dame Cathedral
Posts: 3,588
Default

I`m running XP Pro on two machines and have Nero Suite 6 on both also. I have not disabled the Windows burner, in fact I use it occasionally. I have had no problems with either.
  #10  
Old Jun 20, 2005, 06:20 AM
Colin Mitchell Colin Mitchell is offline
Junior Member
 
Join Date: Mar 2005
Posts: 15
Default Any more suggestions/ideas ?

Hi everyone, a big thanks for all the advice on this problem so far.

I have used Nero Tools to clean un-install the programme and re-install the programme.

I have de-activated the Zonealarm firewall and antivirus programmes.

And unfortunately I am still not able to burn to disc using the Nero programme. I have tried the IMAPI setting on both Manual (which is were I think it should be positioned) and Disabled with no antivirus/firewall running.

I even tried a friends version of Roxio 7.5 and that wouldn't burn either, just freezes on the burn process, as does the Nero software.

I think the problem may lie with the Windows upgrade from ME to XP Home Edition as suggested by tim081945. It wasn't a clean machine installation but a update ME programme keeping all my compatable programme files and information on the 'C' drive.

I don't really want to wipe the 'C' drive and have to reload all my programmes/files in again.

Is there anything else I can do to see were it is going wrong ? any other settings I can check out. Any registry areas to look at. Do anyone have a list of what settings info should be present, dlls, registry etc ?

If the supplied Windows burning software works, we know the cdrom drive is working, so it must be a setting somewhere or a Windows app/dll issue ?

If anyone can help further with anymore suggestions they would be very welcome as I would like to get this issue sorted.

Many thanks.
  #11  
Old Jun 20, 2005, 01:35 PM
Nuttapper Nuttapper is offline
Veteran
 
Join Date: Dec 2000
Location: Great Britain
Posts: 2,253
Default

If you haven't installed SP2 you could always try removing Nero again and then installing an older version 5.*.*.* or a very early version 6, see if it is a ME XP upgrade problem.
  #12  
Old Jun 20, 2005, 05:05 PM
Irish_Support Irish_Support is offline
Member
 
Join Date: May 2003
Location: Derry.
Posts: 171
Default

Have you looked at the DMA option as I suggested before?

Also, update the ASPI layer - this can solve a lot of issues:

***********.adaptec.com/worldwide/support/driverdetail.jsp?sess=no&language=English+US&filek ey=aspi_v471.exe
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows XP Installation problems qwertman Open to All Computer Related Topics 8 Sep 25, 2005 02:45 PM
Aol and windows 98 problems [Packard Bell; ; win98SE] img28.ph Windows 98 5 Apr 15, 2004 04:38 PM
Problems after ? Windows Update [; ; win98SE] bimbo Windows 98 9 Oct 07, 2003 11:35 AM
What minimum cpu speed and RAM needed for burning DVD-R's Nasersid DVD 9 Aug 05, 2003 07:18 PM
windows xp really weird problems HELP jesseg31 Open to All Computer Related Topics 6 Feb 24, 2003 03:49 PM


All times are GMT -5. The time now is 02:07 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved