CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Closed Thread
 
Thread Tools Display Modes
  #25  
Old Jun 12, 2006, 09:54 PM
chandler68 chandler68 is offline
Veteran
 
Join Date: Dec 2000
Location: england
Posts: 977
Default

sponsored links

 
Like i said at the start, if pos try the card in another comp, or another card in your comp, this will prove one way or the other if its the card or the mobo, its usually the card though.

colin.
  #26  
Old Jun 12, 2006, 10:12 PM
NickiSixx NickiSixx is offline
Veteran
 
Join Date: Oct 2000
Posts: 852
Default

im going to try it in another PC tomorrow morning.

Here's a weird thing....i just took it out and reseated it again and pushed it in to make sure it was in there. It booted up perfectly....got into Windows fine.. but then about a minute or 2 into windows lines would flash on the screen then go away...then they stayed and progressively got worse.


Also, sometimes the lines would come on the screen but if i opened up something fullscreen (outlook or word) and then minimized it, the lines would be gone....i noticed it first when i opened outlook and it wasnt in fullscreen and when i minimized it, wherever outlook had been , the lines were gone but everywhere else they were still there


does that mean anything?


**okay...the latest: I took the card out and there was a little build up of dust in the heatsink of the cooler. I blew it out and put the card in nice and tight. So far it's been on for about 5 minutes and all is well :::knock on wood:: Would there have been enough of a dust buildup to make it have the lines as soon as it booted up? Or would it need to heat up first and then it would happen?


***it's been about an hour with no problem BUT there is one thing: When i drag whatever windows (task manager, notepad,etc) it is SO laggy. it doesnt go smoothly, it goes frame by frame. But everything else is fine it seems (i havent tried to game). Anyone know what this might be?

Last edited by NickiSixx; Jun 12, 2006 at 11:29 PM.
  #27  
Old Jun 13, 2006, 09:50 AM
NickiSixx NickiSixx is offline
Veteran
 
Join Date: Oct 2000
Posts: 852
Default

i also notice the "delay" when i scroll down in explorer, notepad, etc

Last edited by NickiSixx; Jun 13, 2006 at 10:49 AM.
  #28  
Old Jun 13, 2006, 11:48 AM
chandler68 chandler68 is offline
Veteran
 
Join Date: Dec 2000
Location: england
Posts: 977
Default

Make sure the latest drivers are installed for it, and also check that you haven't got the resolution up to high, also check the refresh rate settings for the card.

It would be a good idea to get a fiber pen and run it over the contacts of the board to clean them, also blow any dust etc out of the AGP socket.

IC's can be very tempremental to heat, they all have a working temp, close or over this can make them very unstable, and can easily damage them.

colin.
  #29  
Old Jun 13, 2006, 02:09 PM
NickiSixx NickiSixx is offline
Veteran
 
Join Date: Oct 2000
Posts: 852
Default

Thanks a lot you guys! I really appreciate all of your help! Hopefully it will stay up and running.


Thanks again!
  #30  
Old Jun 27, 2006, 04:33 AM
HipHop.Org HipHop.Org is offline
Newbie
 
Join Date: Jun 2006
Posts: 1
Default Ut Oh!

Is your card still running good? I have a older Geforce2 card, the onboard fan has been blown for some time now and makes a terrible noise, so I've just been running the card with no fans other than my case fans, etc.

I've got basically the same problem going on, green lines @ boot up, green lines following my mouse cursor, green lines when I load various windows and when I minimize the windows the lines somewhat disappear but you can still see pixels that are green and dotted on the screen.

I've got a LCD monitor and I'm trying to make sure that this is not a monitor issue, I assume since the video card has not had proper cooling for some time that it is indeed the card. However before I go out and buy a card, I'd like a little more information concerning the situation.

So if you have any new updates on to how your card is performing please let me know, thank you.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
swap magic 2.0? green lines? LiquidMGS Video Game Backup - PS2 0 Nov 11, 2005 10:02 PM
help needed for those damn XXX pay lines!! Girth Open to All Computer Related Topics 2 Mar 28, 2004 11:24 PM
squares appear where characters should be. me1000uk Open to All Computer Related Topics 12 Nov 01, 2003 05:36 PM
39002 plays dvds with intermittant green squares stinger30 Video Game Backup - PS2 2 Jan 11, 2003 07:25 PM
Boot Screen Distorted and Pink Lines In Windows BeNi B Open to All Computer Related Topics 3 Nov 20, 2002 06:58 PM


All times are GMT -5. The time now is 01:06 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved