CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #7  
Old May 02, 2002, 08:28 PM
thegoatherder13 thegoatherder13 is offline
Banned
 
Join Date: Jul 2001
Location: kentucky
Posts: 1,832
Default

sponsored links

 
i got a TDK 32x10x40 veloCD.. works fine in XP.. payed 100 bucks for it.. no problems.
  #8  
Old May 03, 2002, 07:22 AM
SLYP SLYP is offline
Junior Member
 
Join Date: Apr 2002
Posts: 10
Default

hmm thnaks for letting me know....I have an intel chipset on my second pc..and it the cd writer works fine on there.....must be something to do with my athlon setup or peraps via chipsets?
  #9  
Old May 04, 2002, 05:31 AM
batman2 batman2 is offline
Member
 
Join Date: Feb 2002
Posts: 144
Default

I've got an Abit KT7A M/Board with 1.2 T.Bird 512MB on Win98SE My cyclone Works great.

One thing I remember though is TDK say that you should have you Cyclone set as your Secondary Master and any DVD or CD Rom as the Secondary Slave.

Last edited by batman2; May 04, 2002 at 05:33 AM.
  #10  
Old May 04, 2002, 01:29 PM
SLYP SLYP is offline
Junior Member
 
Join Date: Apr 2002
Posts: 10
Default

thanks for letting me know.....mine is set as secondary master...I have tried it on pretty much all jumper setting and configs available

I also have daemon tools installed but im pretty sure this doesnt cause the problem
  #11  
Old May 10, 2002, 11:26 AM
SLYP SLYP is offline
Junior Member
 
Join Date: Apr 2002
Posts: 10
Default

well ive managed to get it to mess up consistently now.......

I boot up with an audio cd....quite an old one which i wrote on my old double speed writer...... when i try and read the cd in nero the program stops responding at 0-1%....... this then pretty much kills my computer and causes my cd writer not to be detected on subsequent boots until the power is disconnected......strange eh!!
  #12  
Old May 23, 2002, 06:24 PM
mcd mcd is offline
Newbie
 
Join Date: May 2002
Posts: 3
Default

Hi SLYP, your problem sounds very similar to mine: I have the Cyclone 24x writer.
A few days ago I was ripping around 150 CD albums: going great, ripping at around 16-18x in Musicmatch. Then all of a sudden it started crawling and refused to rip at anything faster than 4x or so. Since then, although it does still burn, it will only burn at about 4x. Checked all cables etc. No Joy. Same as you, I really don't wantr to format if i can help it.
I have another, related problem. I downloaded the 4.70 ASPI layer for XP. When I try to open the INSTALL batchfile, it doesn't allow me to add the "xp32" to determine the OS. All I get is the message "press any key to close". And obviously, it closes when I press a key Any help, guys?
Matt
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 16x NEC writer only burns some disks at 8x vorbis CD-R & CD-RW 13 May 06, 2012 02:05 AM
CDROM Drive Problem! [; ; winXP] IndiJones Windows XP 9 Nov 01, 2002 04:03 PM
Problem connecting drive epack CD-R & CD-RW 3 Sep 07, 2002 05:24 PM
Cd Rom Won't Read Audio Cd's [Hp; 8770; win98SE] bowlisha CD-R & CD-RW 2 Aug 24, 2002 02:19 PM
help! problem w/DOS drivers for external CD-ROM drive openszme Device Driver Questions 3 Jan 31, 2002 02:03 AM


All times are GMT -5. The time now is 03:16 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved